# 8 plug fouled - help!! - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old May 17th, 09, 03:41 AM Thread Starter
Tech Team
68z
 
Join Date: Jan 2009
Location: raleigh
Posts: 58
# 8 plug fouled - help!!

I have a 68Z and had a guy put electronic ignition in which is nice. However, I put about 50 miles on the car and noticed a backfire. I pulled each plug and noticed #8 cylinder plug was fouled and corroded. I put a new plug in, it ran like a champ. After 100 miles or so the same plug was fouled and corroded. I noticed # 3 & #7 cylinder plugs were corroded too , but not as bad as #8.

Any idea what may be causing this? I don't think I had this problem when the conventional points/condenser were in there.

please help and thanks!

TR
tr68z is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old May 17th, 09, 06:58 AM
Senior Tech
Camarodude67
 
Join Date: May 2005
Location: Hartford, CT
Posts: 2,286
Re: # 8 plug fouled - help!!

Hi TR, is this a traditional HEI system or MSD?

Jeff G.
69 Vert
camarodude67 is offline  
post #3 of 13 (permalink) Old May 17th, 09, 11:45 AM Thread Starter
Tech Team
68z
 
Join Date: Jan 2009
Location: raleigh
Posts: 58
Re: # 8 plug fouled - help!!

it is called pertronoics ignitor.
tr68z is offline  
 
post #4 of 13 (permalink) Old May 17th, 09, 01:42 PM
Tech Team
Howard
 
Join Date: Feb 2009
Location: Va. Beach, Va.
Posts: 92
Re: # 8 plug fouled - help!!

IMHO check the plug wires or switch #8 wire to a new one and see if it helps.Wires can go bad w/o any visual signs.

Just Having fun with all My Big Block Toys!!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bbmusclecars427 is offline  
post #5 of 13 (permalink) Old May 17th, 09, 04:30 PM Thread Starter
Tech Team
68z
 
Join Date: Jan 2009
Location: raleigh
Posts: 58
Re: # 8 plug fouled - help!!

I put a new set of 7mm wires on already....no different.
tr68z is offline  
post #6 of 13 (permalink) Old May 17th, 09, 11:22 PM
Senior Tech
Levi
 
Join Date: Oct 2007
Location: Modesto Ca
Posts: 1,451
Re: # 8 plug fouled - help!!

How old is the motor? I know gm designed intakes to pull vaccum off the 8th cylinder, and there usually the first to wear out. Is your car a automatic?

1975 Camaro "Black Out"
.Bad75. is offline  
post #7 of 13 (permalink) Old May 17th, 09, 11:37 PM
Senior Tech
John
 
Join Date: Feb 2004
Location: Bloomingdale, Il
Posts: 505
Re: # 8 plug fouled - help!!

Is the distributor cap and rotor new? Check the inside of the cap and the rotor real good. Look for any carbon deposits, especially on the #8 post. If there are any issues, try another cap......Jb

Beat it to Fit, Paint it to Match!
Johnny B is offline  
post #8 of 13 (permalink) Old May 18th, 09, 06:06 AM
Senior Tech
Steve
 
mccorry's Avatar
 
Join Date: Apr 1999
Location: Grove City, Ohio, USA
Posts: 1,642
Garage
Re: # 8 plug fouled - help!!

Yes.... what do you mean by corroded and fouled?

What does the plug look like? Oily? Soot coverd? Rusty (iron oxide)?

Steve -
'69 Camaro RS/SS-350, TH350, factory air, factory AM/FM, factory tilt wheel, console w/ gauges - Daytona Yellow
- 1969 Van Nuys Camaro Database
mccorry is offline  
post #9 of 13 (permalink) Old May 18th, 09, 07:06 AM
Senior Tech
 
Join Date: Aug 1999
Location: Ontario, Canada
Posts: 564
Re: # 8 plug fouled - help!!

Auto trans ? check the trans fluid level if it is low the transmission modulator has a torn diaphram and you are sucking in trans fluid right into #8. Next guess is that he loosened off the intake bolts to RE & RE the distributor, gasket is now leaking, oil being sucked in from lifter valley.
Rob.Canada is offline  
post #10 of 13 (permalink) Old May 18th, 09, 05:58 PM Thread Starter
Tech Team
68z
 
Join Date: Jan 2009
Location: raleigh
Posts: 58
Re: # 8 plug fouled - help!!

z-28 ----> standard transmission

motor is a CEB block ..installed in 1972
tr68z is offline  
post #11 of 13 (permalink) Old May 18th, 09, 05:59 PM Thread Starter
Tech Team
68z
 
Join Date: Jan 2009
Location: raleigh
Posts: 58
Re: # 8 plug fouled - help!!

standard trans
tr68z is offline  
post #12 of 13 (permalink) Old May 19th, 09, 05:36 AM
Senior Tech
Steve
 
mccorry's Avatar
 
Join Date: Apr 1999
Location: Grove City, Ohio, USA
Posts: 1,642
Garage
Re: # 8 plug fouled - help!!

Got your PM and just replied.

It definately sounds like you've got a piston ring / bore or head gasket issue. Could also, potentially, be a bad valve guide.

Steve -
'69 Camaro RS/SS-350, TH350, factory air, factory AM/FM, factory tilt wheel, console w/ gauges - Daytona Yellow
- 1969 Van Nuys Camaro Database
mccorry is offline  
post #13 of 13 (permalink) Old May 20th, 09, 07:54 AM
Senior Tech
 
Join Date: Dec 2003
Location: Wyoming
Posts: 1,635
Re: # 8 plug fouled - help!!

12 volts to the distributor rather than the 8 volts through the resistor wire?
deerhunter is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome