This could ruin my summer cruising - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 22 (permalink) Old May 22nd, 09, 01:43 PM Thread Starter
Gold Lifetime Member
Dave
 
Join Date: Mar 2006
Location: Lincoln County, Missouri
Posts: 897
This could ruin my summer cruising

After driving my Camaro then shutting it down for a while, it won't start. Doesn't turn over. No click of the solenoid. I've replaced the starter and installed a heat shield on it, no help. Not a weak battery...jumping doesn't work. It seems to be heat related. I don't remember it doing it during the winter. It was doing it last fall while it was still warm. After about an hour of sitting it will start again.

Of course it never seems to do it after I get home where I could better diagnose it.

Any ideas of things to test?

Thanks.

Dave

all gave some
MY SON GAVE ALL


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
68DaveV is offline  
Sponsored Links
Advertisement
 
post #2 of 22 (permalink) Old May 22nd, 09, 02:03 PM
Gold Lifetime Member
Mickey
 
Moonpie's Avatar
 
Join Date: May 2008
Location: Mesquite Texas
Posts: 2,151
Re: This could ruin my summer cruising

When you replaced the starter did you also replace the solenoid on top of the starter? This sounds like classic "heat soak".
Moonpie is offline  
post #3 of 22 (permalink) Old May 22nd, 09, 02:06 PM
Gold Lifetime Member
kevin
 
67conv.cam's Avatar
 
Join Date: Aug 2008
Location: mobile al
Posts: 601
Re: This could ruin my summer cruising

that or a bad solder joint...in the starter harness..check thru wall connector as well.
hhave someone turn the key and check voltage on blue wire{purple} see what you have there and then work backwards...
67conv.cam is offline  
 
post #4 of 22 (permalink) Old May 22nd, 09, 04:17 PM
Senior Tech
Brandon
 
Join Date: May 2004
Location: Monroe, NC
Posts: 2,059
Garage
Re: This could ruin my summer cruising

X2 on the heat soak. May be time to either go to a mini starter or move the solenoid up to the inner fender and be done with it.

Brandon J. licence 1NASTY67

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Nantooch is offline  
post #5 of 22 (permalink) Old May 22nd, 09, 04:49 PM
Team Member
Christropher
 
Join Date: Aug 2005
Location: Garland, TX (Dallas)
Posts: 7,196
Re: This could ruin my summer cruising

Quote:
Originally Posted by Nantooch View Post
X2 on the heat soak. May be time to either go to a mini starter or move the solenoid up to the inner fender and be done with it.
x2...or x3...whatever...

Christropher

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
...in pieces still.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

**
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
**
MrDanB - "Don't worry about Mr.Wilcox...He has that incurable disease of thinking that they only made the Camaro in '67
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
"
clwilcox33 is offline  
post #6 of 22 (permalink) Old May 22nd, 09, 04:59 PM
Gold Lifetime Member
Lane
 
Join Date: Aug 2004
Location: Below Sea Level, La
Posts: 507
Re: This could ruin my summer cruising

This is why I won't bye anything but a mini starter.

*********************************
69' Camaro X44 Base Coupe - 1\4 - 12.79
383 Stroker\700R4\Vigilante\12 Bolt Eaton Posi 3:55
QA1; Hotchkis; Vintage Air; IROC Steering Box
Owned and operated for over 20 years....................

04' CTS-V - Daily Driver -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-

LS6, Headers, Cam, Corsa exhaust, Electric cutouts.
sixtynine is offline  
post #7 of 22 (permalink) Old May 22nd, 09, 05:05 PM Thread Starter
Gold Lifetime Member
Dave
 
Join Date: Mar 2006
Location: Lincoln County, Missouri
Posts: 897
Re: This could ruin my summer cruising

Heat soaked...maybe, that was my first thought and why I put a heat shield on with the new starter (and new solenoid).

I just checked the voltage at the starter. The battery cable has 12 volts, but the switch and coil wires only have about 7-8 volts. What is in common between those two wires that would be giving me a voltage drop?

Dave

all gave some
MY SON GAVE ALL


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
68DaveV is offline  
post #8 of 22 (permalink) Old May 22nd, 09, 05:09 PM
 
Join Date: Jan 2009
Posts: 36
Re: This could ruin my summer cruising

are you running an amp meter ?
VT67 is offline  
post #9 of 22 (permalink) Old May 22nd, 09, 05:11 PM Thread Starter
Gold Lifetime Member
Dave
 
Join Date: Mar 2006
Location: Lincoln County, Missouri
Posts: 897
Re: This could ruin my summer cruising

Quote:
Originally Posted by VT67 View Post
are you running an amp meter ?

No.

Dave

all gave some
MY SON GAVE ALL


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
68DaveV is offline  
post #10 of 22 (permalink) Old May 22nd, 09, 05:14 PM
 
Join Date: Jan 2009
Posts: 36
Re: This could ruin my summer cruising

just checking I had a similar problem turned out to be the amp meter causing it
VT67 is offline  
post #11 of 22 (permalink) Old May 22nd, 09, 05:15 PM Thread Starter
Gold Lifetime Member
Dave
 
Join Date: Mar 2006
Location: Lincoln County, Missouri
Posts: 897
Re: This could ruin my summer cruising

Quote:
Originally Posted by VT67 View Post
just checking I had a similar problem turned out to be the amp meter causing it
Thanks for throwing it out there...you never know.

Dave

all gave some
MY SON GAVE ALL


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
68DaveV is offline  
post #12 of 22 (permalink) Old May 22nd, 09, 05:59 PM Thread Starter
Gold Lifetime Member
Dave
 
Join Date: Mar 2006
Location: Lincoln County, Missouri
Posts: 897
Re: This could ruin my summer cruising

Quote:
Originally Posted by 68DaveV View Post
I just checked the voltage at the starter. The battery cable has 12 volts, but the switch and coil wires only have about 7-8 volts. What is in common between those two wires that would be giving me a voltage drop?
Sorry about the bump. Just wanted to bring this info back to the top.

Dave

all gave some
MY SON GAVE ALL


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
68DaveV is offline  
post #13 of 22 (permalink) Old May 22nd, 09, 06:44 PM
Gold Lifetime Member
Tom
 
Join Date: Mar 2008
Location: the 02176
Posts: 5,975
Re: This could ruin my summer cruising

I had a similar problem to what you desribed on an old 4Runner. My (-) battery cable wasn't making good ground connection on the block. Drove me nuts for a while. FWIW.

'67 rs - ordered new by my Grandfather
327 L30, K-K, Deluxe int, tach & gauges, 12 bolt posi, 4 speed.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Melrose RS is offline  
post #14 of 22 (permalink) Old May 23rd, 09, 04:34 AM
Moderator
Kevin
 
KevinW's Avatar
 
Join Date: Jul 2000
Location: Millstone, NJ
Posts: 11,019
Re: This could ruin my summer cruising

Battery cables could be the issue here too.

Kevin


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
KevinW is offline  
post #15 of 22 (permalink) Old May 23rd, 09, 05:40 AM
Gold Lifetime Member
Harry
 
dawg's Avatar
 
Join Date: Mar 2004
Location: Colebrook CT.
Posts: 4,020
Re: This could ruin my summer cruising

yeah el cheapo autozone or advance auto battery cables are no good.
start off with good cables .
the thicker the wire gauge the better


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

434 stroker
US Navy retired

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dawg is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome