New tank, line and pump but no fuel - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Jun 21st, 09, 06:09 PM Thread Starter
Team Member
John
 
68driver57's Avatar
 
Join Date: May 2005
Location: Phoenix, Arizona
Posts: 333
New tank, line and pump but no fuel

This was supposed to be the Big Weekend. I was finally going to start the car with the whole drive train in. After putting gas in the tank I cranked the motor repeatedly only to find I wasn't pulling gas from the tank. The tank and lines are new, is there something I should be doing to prime these lines. I had the engine running earlier pulling gas from a can, this is the first try using the tank. Any insight would be appreciated.

68 coupe
matching 327
95 coupe (bone stock)
68driver57 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Jun 21st, 09, 07:48 PM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,622
Garage
Re: New tank, line and pump but no fuel

Prime the line from the tank to the pump.
Remove the inlet hose at the pump.
Remove the gas cap and apply low pressure shop air into the fill tube. Use a rag to fill the void.
Pressurizing the tank will force gasoline through the line and allow it to drip/flow out the inlet hose.

Or use a MityVac at the inlet hose and pull the fuel from the tank.
When fuel comes out, hook up the inlet hose to the pump.
Should be good to go.

Also, check the carb needle & seat for both being free of each other. A needle stuck to its seat from gas drying up, will prevent the fuel pump from delivering fuel.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - maybe this year, 2019 ...
Everett#2390 is offline  
post #3 of 4 (permalink) Old Jun 22nd, 09, 11:18 AM Thread Starter
Team Member
John
 
68driver57's Avatar
 
Join Date: May 2005
Location: Phoenix, Arizona
Posts: 333
Re: New tank, line and pump but no fuel

Thanks for the help. I had no idea I neede to do this but your suggestions will get me through it I'm sure.

68 coupe
matching 327
95 coupe (bone stock)
68driver57 is offline  
 
post #4 of 4 (permalink) Old Jun 22nd, 09, 06:37 PM
Banned
Ron
 
Badbird's Avatar
 
Join Date: Jul 2005
Location: Dearborn Heights, MI
Posts: 3,176
Re: New tank, line and pump but no fuel

I never had to prime anything when I first fired my engine with a new tank and complete gas lines however I did have a lack of fuel problem down the road which ended up being a bent fuel pump push rod!.....You may want to check that out.
Badbird is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome