Directionals stopped working - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Jun 24th, 09, 09:36 AM Thread Starter
Senior Tech
Bill
 
Join Date: Dec 2005
Location: Massachusetts
Posts: 1,389
Garage
Directionals stopped working

Hi folks. I have a 69 Camaro. Five or so years ago, I bought and installed new front, rear and dash wiring harnesses. Everything was fine since. 2 or 3 weeks ago, I had five people in the car and the directionals did not work. The dash turn signal indicator light came on but did not flash. This was the case on both the left and right sides. I parked the car and kind of forgot about it. (Lousy New England weather = I dont drive it all that often.) The next time I drove the car, solo, the flashers worked just fine. ...... Then I filled the gas tank and suddenly, the turn signals did not work again. ..... I looked at all the wiring. No obvious pinching or ground problems. The bulbs all work. Interior lights, dash lights, radio, heater fan, headlights, brake lights, parking lights and four way flashers still work fine. Just no turn signals. I disconnected the gas tank wire and the rear license plate wire just in case there is a pinched wire under the car. [I thought that maybe the extra weight in the car is causing a wire to get pinched.] No change in the problem. I've done no recent work on the car. The car has not been wet in months, so water is not an issue. ....... Anyone got any ideas? Thanks for your thoughts.
arocars is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Jun 24th, 09, 09:40 AM
Gold Lifetime Member
BILL
 
SPARKY69's Avatar
 
Join Date: Oct 2007
Location: HENDERSONVILLE N.C.
Posts: 9,352
Re: Directionals stopped working

You have two flasher in that system one for the four ways and one for the turn signals...also make sure you dont have a loose connection somewhere..
SPARKY69 is offline  
post #3 of 5 (permalink) Old Jun 24th, 09, 01:07 PM
Senior Tech
Will
 
Join Date: Mar 2007
Location: NE
Posts: 776
Re: Directionals stopped working

The flasher should be between the steering column & the ash tray mounted to the dash.
Hatman is offline  
 
post #4 of 5 (permalink) Old Jun 24th, 09, 03:22 PM Thread Starter
Senior Tech
Bill
 
Join Date: Dec 2005
Location: Massachusetts
Posts: 1,389
Garage
Re: Directionals stopped working

You guys are great. I'll get under the dash this weekend. Thanks!
arocars is offline  
post #5 of 5 (permalink) Old Jul 3rd, 09, 09:19 PM Thread Starter
Senior Tech
Bill
 
Join Date: Dec 2005
Location: Massachusetts
Posts: 1,389
Garage
Re: Directionals stopped working

Just a follow up to this thread. I purchased and installed a new flasher. Problem resolved. Thank you guys.
arocars is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome