02 SS idles rough and stalls when put in gear - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Jul 18th, 09, 08:00 PM Thread Starter
Mark
 
Join Date: Feb 2009
Location: Milan, Ill
Posts: 18
02 SS idles rough and stalls when put in gear

I have a 2002 SS Camaro that idles really rough. It kind of surges when it idles.When I put in gear It wants to die. I recently charged the battery and when it was on the charger and running it seemed to idle a lot better. Anybody have a Idea?
Thanks Mark
MACD24 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Jul 19th, 09, 01:25 AM
Andreas
 
Join Date: Feb 2009
Location: Sweden
Posts: 18
Re: 02 SS idles rough and stalls when put in gear

Idle learn procedure maybe.....just an thought, this link is for LS engines.

http://www.hotrodlane.cc/New%20LS%20...0Procedure.htm

Camaro 1969 ProTouring, LS2/T56, Art Morrison Subframe, Chris Alston G-link.
Chevrolet Nova 2DR/HT 1967 (under construction)
Chevrolet Bel Air 1957
Pontiac G8 GT 2009 (daily driver)
Firehawk-Adde is offline  
post #3 of 6 (permalink) Old Jul 19th, 09, 10:04 AM
Gold Lifetime Member
BILL
 
SPARKY69's Avatar
 
Join Date: Oct 2007
Location: HENDERSONVILLE N.C.
Posts: 9,352
Re: 02 SS idles rough and stalls when put in gear

Quote:
Originally Posted by firehawk-adde View Post
idle learn procedure maybe.....just an thought, this link is for ls engines.

http://www.hotrodlane.cc/new%20ls%20...0procedure.htm
x2...let us know if that fixed it?
SPARKY69 is offline  
 
post #4 of 6 (permalink) Old Jul 19th, 09, 11:44 AM
Gold Lifetime Member
Skip
 
Skeeter55's Avatar
 
Join Date: Feb 2008
Location: CA
Posts: 6,628
Re: 02 SS idles rough and stalls when put in gear

Quote:
Originally Posted by MACD24 View Post
I have a 2002 SS Camaro that idles really rough. It kind of surges when it idles.When I put in gear It wants to die. I recently charged the battery and when it was on the charger and running it seemed to idle a lot better. Anybody have a Idea?
Thanks Mark
It idle better while you had it on the charger, then check the alternator and make sure its not running off the battery.

I NEED TO HIT THE LOTTERY
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Skeeter55 is offline  
post #5 of 6 (permalink) Old Aug 7th, 09, 09:48 PM Thread Starter
Mark
 
Join Date: Feb 2009
Location: Milan, Ill
Posts: 18
Re: 02 SS idles rough and stalls when put in gear

Sorry To take so long to get back. The Idle Learn Procedure worked. Saved by Team camaro again.
Thanks Mark
MACD24 is offline  
post #6 of 6 (permalink) Old Aug 8th, 09, 10:47 AM
Senior Tech
 
Join Date: Mar 2002
Location: Austin, TX, USA
Posts: 5,277
Re: 02 SS idles rough and stalls when put in gear

The idle relearn is pretty dramatic on those LS engines (probably more of an OBDII thing). I changed the battery in mine last year and thought something was seriously wrong with it the first time I started it. But after going through the relearn it runs like a champ.

Dave
========================
68 Coupe, 350 w/ Edelbrock Performer RPM heads, cam, intake, 700R4, Dave's small body HEI
dnult is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome