69 R/ S door problem - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Aug 20th, 09, 11:00 AM Thread Starter
 
Join Date: Jan 2007
Location: denver
Posts: 2
69 R/ S door problem

I'm working on an original 69 pace car and having a problem with the R/S headlight doors.
Everything works fine until you shut the car off and about 5 seconds later the Rt door opens half way and the LF door opens about an inch or so.
Replaced check valve
checked all the lines ( yes they are old but seem to hold vac.)
Anybody have any ideas before I throw lines in this car
# 303 489 1872
Thanks Steve
brooklyn is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Aug 21st, 09, 10:09 PM
Senior Tech
Dale
 
Join Date: Sep 2000
Location: Glendale,AZ.U.S.A.
Posts: 966
Re: 69 R/ S door problem

sounds like the vacuum switching valve is bad. The diaphram on top of the valve is loosing vacuum. When that happens the doors will open.
Here's some info.
https://www.camaros.net/forums/showth...witching+valve

68 Dana 302, 68 rs 327 daily driver/family car, 71 rs, track car/ driver, 68 firebird 400, 70 formula 400, 73 type LT, 98 TA, 2 goofy kids and an incredible wife.
dale68z is offline  
post #3 of 3 (permalink) Old Aug 23rd, 09, 03:41 PM
Gold Lifetime Member
Fred
 
Join Date: Nov 2006
Location: Seabeck WA
Posts: 8,375
Re: 69 R/ S door problem

What I don't get is they open AFTER the engine is off.(no more vacuum except the reserve tank) Strange. Maybe it's valving from the tank. Try, with a helper, having them shut off the engine and you pull the hose from the tank instantly. See if they open then.

One owner 69 Camaro,(yep, bought it new
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
)
RS SS Hugger Orange, L88, 4:10's tru-tack posi, ducted hood, Endura, spoilers.
TH400 (CX) with Coan 8" converter, GV-OD, 8 track still on console and best et 10.495,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
128.79mph 1.428 60'
All with 1960's stuff. (except tires and converter)
+ MT Super Scavenger headers & 3" full exhaust with X pipe. 3700 lbs. with me in it.
1000cfm AED and HD Harold-Lunati SR, 725 lift with shaft rockers too.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Fred Ficarra is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome