daily driver issues - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old Sep 23rd, 09, 06:55 AM Thread Starter
Gold Lifetime Member
Harry
 
dawg's Avatar
 
Join Date: Mar 2004
Location: Colebrook CT.
Posts: 4,020
daily driver issues

1999 chevy silverado
K1500 4.8 vortec engine
at highway speds I get a droning and vibration when foot is on accelerator pedal.
no vibes on rural street driving.
rpms about 2000
on decel vibes go away?
no check engine light or any other indication its engine related?
cant be wheels etc cuz it would vibrate on decel also?
its got me stumped ?
no engine vibes in park at same rpm smooth as silk.
im wondering if it can be fuel filter or TBI nozzles?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

434 stroker
US Navy retired

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dawg is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old Sep 23rd, 09, 07:07 AM
Gold Lifetime Member
BILL
 
SPARKY69's Avatar
 
Join Date: Oct 2007
Location: HENDERSONVILLE N.C.
Posts: 9,352
Re: daily driver issues

Wheel bearing?? fix a flat in a tire will do that too!! it wont have a droning noise though??have you had the wheels balanced in a while?? check the front wheel bearings for play!
SPARKY69 is offline  
post #3 of 15 (permalink) Old Sep 23rd, 09, 08:02 AM
Senior Tech
bill
 
Join Date: Jun 2007
Location: parlin,nj
Posts: 1,902
Re: daily driver issues

go down road at speed that it is at and lightly hit brake and see if it goes away. if it does than the torque converter is going bad.
hereitis67 is offline  
 
post #4 of 15 (permalink) Old Sep 23rd, 09, 08:54 AM
Gold Lifetime Member
BILL
 
SPARKY69's Avatar
 
Join Date: Oct 2007
Location: HENDERSONVILLE N.C.
Posts: 9,352
Re: daily driver issues

Quote:
Originally Posted by hereitis67 View Post
go down road at speed that it is at and lightly hit brake and see if it goes away. if it does than the torque converter is going bad.
dont know if i would trust that method for his problem that he is having!!..is your air cleaner lid on all the way and fastened good???
SPARKY69 is offline  
post #5 of 15 (permalink) Old Sep 23rd, 09, 12:04 PM
Senior Tech
Ryan
 
Join Date: Aug 2005
Location: Indiana
Posts: 430
Re: daily driver issues

I am going to guess worn out U-joint.
fishin4info is offline  
post #6 of 15 (permalink) Old Sep 23rd, 09, 02:36 PM Thread Starter
Gold Lifetime Member
Harry
 
dawg's Avatar
 
Join Date: Mar 2004
Location: Colebrook CT.
Posts: 4,020
Re: daily driver issues

well hit the brakes and it still vibrates
I did put it in neutral doing 70 and it went away.
I checked the wheels for play there is none.
also checked the belts and balancer on the motor all is good.
only vibrates under power
also vibrates like your driving over a road that has raingrooves or was ground down before you apply new asphalt.
I think its looking more and more engine related.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

434 stroker
US Navy retired

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dawg is offline  
post #7 of 15 (permalink) Old Sep 23rd, 09, 07:50 PM
DHH
Gold Lifetime Member
Don
 
DHH's Avatar
 
Join Date: Apr 2006
Location: Midlothian Illinois
Posts: 522
Re: daily driver issues

70 at neutral and the noise goes away tells me no engine or tire issues. Something in the drivetrain under load maybe?

Some videos I'v made for youtube

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
DHH is offline  
post #8 of 15 (permalink) Old Sep 23rd, 09, 09:02 PM
Gold Lifetime Member
Wilson
 
Join Date: Oct 2008
Location: Alberta, Canada
Posts: 104
Re: daily driver issues

Agree with Ryan - What about u-joints in driveshaft?

Wilson
67 RS Convertible stock # matching 327/210 PG
Original owner
Full rotisserie restoration back on the road
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Wilson67; Sep 23rd, 09 at 09:04 PM. Reason: Saw Ryan's note after my reply
Wilson67 is offline  
post #9 of 15 (permalink) Old Sep 24th, 09, 04:16 AM
Gold Lifetime Member
BILL
 
SPARKY69's Avatar
 
Join Date: Oct 2007
Location: HENDERSONVILLE N.C.
Posts: 9,352
Re: daily driver issues

Motor mount or trans mount!! Could very well be a u joint also!!
SPARKY69 is offline  
post #10 of 15 (permalink) Old Sep 24th, 09, 04:58 AM Thread Starter
Gold Lifetime Member
Harry
 
dawg's Avatar
 
Join Date: Mar 2004
Location: Colebrook CT.
Posts: 4,020
Re: daily driver issues

well today im gonna put it on a dyno and see where its coming from.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

434 stroker
US Navy retired

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dawg is offline  
post #11 of 15 (permalink) Old Sep 24th, 09, 08:17 AM
Senior Tech
Ryan
 
Join Date: Aug 2005
Location: Indiana
Posts: 430
Re: daily driver issues

Does it make a clunking noise when you put it in gear?
fishin4info is offline  
post #12 of 15 (permalink) Old Sep 24th, 09, 09:19 AM
Senior Tech
Bryan
 
Join Date: Apr 2008
Location: Southeast, Pennsylvania
Posts: 111
Re: daily driver issues

I know this may sound too simple and I am sure you already thought about it but I just had the same exact problem with my Equinox.

At 70 mph it would begin to vibrate, braking at over 55 mph it would vibrate badly especially when you really got on the brakes. It almost took me off the road. If I would let it decellerate on it's own it went away. Also no problems off the highway like you.

All in all it was just Warped front rotors.

Bryan, 68 Coupe ,250 Straight 6,
1 Family owned, British Green

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bigords68 is offline  
post #13 of 15 (permalink) Old Sep 24th, 09, 10:41 AM Thread Starter
Gold Lifetime Member
Harry
 
dawg's Avatar
 
Join Date: Mar 2004
Location: Colebrook CT.
Posts: 4,020
Re: daily driver issues

well i found out what is causing the issue
it was none of the above.
when i hooked up to dyno I found out that I have a bad frame crack just after torsion bar crossmember.
(actually common in silverados im told)
well time to take out the mig welder and fix it.
btw U joints were good as new


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

434 stroker
US Navy retired

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dawg is offline  
post #14 of 15 (permalink) Old Sep 24th, 09, 10:44 AM
Gold Lifetime Member
BILL
 
SPARKY69's Avatar
 
Join Date: Oct 2007
Location: HENDERSONVILLE N.C.
Posts: 9,352
Re: daily driver issues

Quote:
Originally Posted by dawg View Post
well i found out what is causing the issue
it was none of the above.
When i hooked up to dyno i found out that i have a bad frame crack just after torsion bar crossmember.
(actually common in silverados im told)
well time to take out the mig welder and fix it.
Btw u joints were good as new
sell that puppy, if you get in a wreck your screwed, ask Eric kammerer...it happened to him in his truck!!.he is still fighting a big battle!!!
SPARKY69 is offline  
post #15 of 15 (permalink) Old Sep 24th, 09, 04:36 PM
Senior Tech
 
Join Date: May 2004
Location: Southeast PA
Posts: 8,303
Re: daily driver issues

Dawg's crack sounds like it might be different than mine. The 4x4 GMT800 trucks develop a crack aft of the torsion bar mount, particularly if using a plow in the winter.

See Post #39 in this thread: http://www.plowsite.com/showthread.php?t=37054&page=2
http://www.plowsite.com/showthread.php?t=75634

I believe the second link can lead you to some gusset plates the guys have been installing. Just welding the crack shut is only a cosmetic fix.

My crack was catastrophic failure at the bottom of the joint where the hydroform box and C-channel frame are joined, and it nearly cost me my foot. I wouldn't drive a GMT800 again if you gave it to me and the bed was full of $20 bills. I'd unload it, then set it on fire.

Eric
69 'vert project big block/TKO 600 RR
68 'vert driver RS clone -- gone!
Eric Kammerer is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome