Cruise control and windshield wiper problem - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Oct 25th, 09, 09:23 PM Thread Starter
 
Join Date: Feb 2006
Posts: 4
Cruise control and windshield wiper problem

I have a 94 V6 5speed Camaro. The windshield wipers when turned off park straight up. If i use the wipers in the delay mode, when they are waiting on the timer they park in the normal position. The cruise control does not work. Are these both a multi function switch problem or two seperate problems? Help.
tmracing15 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Oct 26th, 09, 03:24 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,624
Garage
Re: Cruise control and windshield wiper problem

Probably the combo switch, the handle and its harness.

It won't be easy to swap as the steering needs to come off and the locking plate.
If you do decide to change, after you unplug the sw harness, tie a string onto it and pull the string up the column to help pull the new harness down the column.

Pull easy on the combo switch handle, it pulls out from a grommet, pull hard but limit the stroke as if it is pulled too far, the harness pulls off/snaps/breaks as wire gauge is about 22 AWG.

Harbor Freight sells the wheel puller to pull the s/wheel and plate pusher to remove the locking plate retaining ring.
Be sure to unplug the battery and write down the radio code, if needed.
If you have VATS, you might want think about changing out the ign tumbler as the chip socket gets alittle loose and decides not to work. You need proof of ownership, registration is good, at any GM dealer to get one.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - maybe this year, 2019 ...
Everett#2390 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome