Techs.and mechanics only(non camaro)???? - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 33 (permalink) Old Nov 9th, 09, 05:47 AM Thread Starter
Gold Lifetime Member
BILL
 
SPARKY69's Avatar
 
Join Date: Oct 2007
Location: HENDERSONVILLE N.C.
Posts: 9,352
Techs.and mechanics only(non camaro)????

2002 WINDSTAR 3.8L(78K MILE VAN,AUTO)....ONLY ON MORNINGS BELOW 38 DEGREE'S, ON START UP ONLY..IT CAMS(IDLES UP AND DOWN)WHILE DRIVING ITS FINE, ITS ONLY WHEN STOPPED IN GEAR..(AT A RED LIGHT OR STOP SIGN) .TILL IT GETS UP TO TEMP AND NEVER DOES IT AGAIN ALL THAT DAY??..NO LIGHTS NO CODES?? ANY THOUGHTS??
SPARKY69 is offline  
Sponsored Links
Advertisement
 
post #2 of 33 (permalink) Old Nov 9th, 09, 06:37 AM
DHH
Gold Lifetime Member
Don
 
DHH's Avatar
 
Join Date: Apr 2006
Location: Midlothian Illinois
Posts: 522
Re: Techs.and mechanics only(non camaro)????

My '98 Sillouhette van did that, it was worn out plugs. The back 3 were a NIGHTMARE to change. I'm not a tech or Mechanic but it fixed the problem.

Some videos I'v made for youtube

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
DHH is offline  
post #3 of 33 (permalink) Old Nov 9th, 09, 06:50 AM Thread Starter
Gold Lifetime Member
BILL
 
SPARKY69's Avatar
 
Join Date: Oct 2007
Location: HENDERSONVILLE N.C.
Posts: 9,352
Re: Techs.and mechanics only(non camaro)????

Thanks don, she has new motorcrafts in her!!
SPARKY69 is offline  
 
post #4 of 33 (permalink) Old Nov 9th, 09, 07:15 AM
Gold Lifetime Member
Jeff
 
Join Date: Mar 2002
Location: New Jersey
Posts: 1,456
Garage
Re: Techs.and mechanics only(non camaro)????

I would say its a IAC (idle air controll).

Jeff

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- 400 Dart Little"M", SRP 10.2:1, 4340 Scat rotating Assy, Solid Roller, AFR 210 Eliminators, Jesel shaft rockers,Super vic, Prosystems 847CFM, Tko600, 12 bolt 4:10 Eaton posi W/ Strange Hy-Tuf race axles and eliminators.
Best E.T. (11.96 @ 118.06) N/A

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Classic Copper 4 Spd

jcdubs is offline  
post #5 of 33 (permalink) Old Nov 9th, 09, 07:43 AM Thread Starter
Gold Lifetime Member
BILL
 
SPARKY69's Avatar
 
Join Date: Oct 2007
Location: HENDERSONVILLE N.C.
Posts: 9,352
Re: Techs.and mechanics only(non camaro)????

Quote:
Originally Posted by jcdubs View Post
i would say its a iac (idle air controll).
JEFF,..i took off the original one and cleaned it!! Didnt work!! Replaced it with a new one..still didnt work!!
SPARKY69 is offline  
post #6 of 33 (permalink) Old Nov 9th, 09, 08:26 AM
Gold Lifetime Member
Jeff
 
Join Date: Mar 2002
Location: New Jersey
Posts: 1,456
Garage
Re: Techs.and mechanics only(non camaro)????

Quote:
Originally Posted by SPARKY69 View Post
JEFF,..i took off the original one and cleaned it!! Didnt work!! Replaced it with a new one..still didnt work!!
Hmm! Next I would clean the MAF (Mass Air Flow) sensor with some sensor cleaner.

Jeff

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- 400 Dart Little"M", SRP 10.2:1, 4340 Scat rotating Assy, Solid Roller, AFR 210 Eliminators, Jesel shaft rockers,Super vic, Prosystems 847CFM, Tko600, 12 bolt 4:10 Eaton posi W/ Strange Hy-Tuf race axles and eliminators.
Best E.T. (11.96 @ 118.06) N/A

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Classic Copper 4 Spd

jcdubs is offline  
post #7 of 33 (permalink) Old Nov 9th, 09, 08:41 AM Thread Starter
Gold Lifetime Member
BILL
 
SPARKY69's Avatar
 
Join Date: Oct 2007
Location: HENDERSONVILLE N.C.
Posts: 9,352
Re: Techs.and mechanics only(non camaro)????

Quote:
Originally Posted by jcdubs View Post
hmm! Next i would clean the maf (mass air flow) sensor with some sensor cleaner.
jeff,good ideas.. Keep them coming..i swapped a good one from a running vehicle!! Didnt change a thing!!
SPARKY69 is offline  
post #8 of 33 (permalink) Old Nov 9th, 09, 09:57 AM
Senior Tech
 
Join Date: Oct 2006
Location: Canada
Posts: 4,942
Re: Techs.and mechanics only(non camaro)????

Quote:
Originally Posted by jcdubs View Post
Hmm! Next I would clean the MAF (Mass Air Flow) sensor with some sensor cleaner.
Ditto to Jeff's suggestion... dirt in there could cause this.

capt

Bumper sticker- I'm not SPEEDING
I'm QUALIFYING!
captcanuck68 is offline  
post #9 of 33 (permalink) Old Nov 9th, 09, 10:03 AM
Senior Tech
 
Join Date: May 2004
Location: Southeast PA
Posts: 8,303
Re: Techs.and mechanics only(non camaro)????

I am not a tech, and I didn't stay in a Holiday Inn last night, but...

Did you clean the ports under the IAC? Seems to be a common issue, and just swapping on another IAC wouldn't help.

http://leckemby.net/windstar/windstar02.html

My Silverado used to do something simliar, build up gook behind the throttle body/IAC because it was close to where the EGR dumped into the intake. Great designs.

Eric
69 'vert project big block/TKO 600 RR
68 'vert driver RS clone -- gone!
Eric Kammerer is offline  
post #10 of 33 (permalink) Old Nov 9th, 09, 10:05 AM Thread Starter
Gold Lifetime Member
BILL
 
SPARKY69's Avatar
 
Join Date: Oct 2007
Location: HENDERSONVILLE N.C.
Posts: 9,352
Re: Techs.and mechanics only(non camaro)????

Quote:
Originally Posted by captcanuck68 View Post
Ditto to Jeff's suggestion... dirt in there could cause this.

capt
cleaned them both!!.old one and the swapped one!!
SPARKY69 is offline  
post #11 of 33 (permalink) Old Nov 9th, 09, 10:09 AM Thread Starter
Gold Lifetime Member
BILL
 
SPARKY69's Avatar
 
Join Date: Oct 2007
Location: HENDERSONVILLE N.C.
Posts: 9,352
Re: Techs.and mechanics only(non camaro)????

Quote:
Originally Posted by Eric Kammerer View Post
I am not a tech, and I didn't stay in a Holiday Inn last night, but...

Did you clean the ports under the IAC? Seems to be a common issue, and just swapping on another IAC wouldn't help.

http://leckemby.net/windstar/windstar02.html

My Silverado used to do something simliar, build up gook behind the throttle body/IAC because it was close to where the EGR dumped into the intake. Great designs.
eric, love the link!!..i am spotless in the ports and passages and all are fully decarboned ..really were not bad at all ??..what do you think about the intake causing this??
SPARKY69 is offline  
post #12 of 33 (permalink) Old Nov 10th, 09, 04:02 AM Thread Starter
Gold Lifetime Member
BILL
 
SPARKY69's Avatar
 
Join Date: Oct 2007
Location: HENDERSONVILLE N.C.
Posts: 9,352
Re: Techs.and mechanics only(non camaro)????

Any thoughts??? Before i dive in a do an intake job????
SPARKY69 is offline  
post #13 of 33 (permalink) Old Nov 10th, 09, 04:21 AM
Gold Lifetime Member
Jeff
 
Join Date: Mar 2002
Location: New Jersey
Posts: 1,456
Garage
Re: Techs.and mechanics only(non camaro)????

Maybe a temperature sensor?
Everytime I have had the surging idle it has been either the maf or the iac. But I only work on Crown Vics (cop cars) for the last ten years.

Jeff

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- 400 Dart Little"M", SRP 10.2:1, 4340 Scat rotating Assy, Solid Roller, AFR 210 Eliminators, Jesel shaft rockers,Super vic, Prosystems 847CFM, Tko600, 12 bolt 4:10 Eaton posi W/ Strange Hy-Tuf race axles and eliminators.
Best E.T. (11.96 @ 118.06) N/A

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Classic Copper 4 Spd

jcdubs is offline  
post #14 of 33 (permalink) Old Nov 10th, 09, 04:24 AM Thread Starter
Gold Lifetime Member
BILL
 
SPARKY69's Avatar
 
Join Date: Oct 2007
Location: HENDERSONVILLE N.C.
Posts: 9,352
Re: Techs.and mechanics only(non camaro)????

Hey jeff, good one ..i hooked up the scanner to get a reading when it was cold and it red normal ??thats what i thought of too..coolant low also would do that too..when i first checked the temp sensor it was warm and duh?? I had to wait a day till it got cool and checked it at start up and it was good!..
SPARKY69 is offline  
post #15 of 33 (permalink) Old Nov 10th, 09, 10:22 AM Thread Starter
Gold Lifetime Member
BILL
 
SPARKY69's Avatar
 
Join Date: Oct 2007
Location: HENDERSONVILLE N.C.
Posts: 9,352
Re: Techs.and mechanics only(non camaro)????

diggin into the intake now!!
SPARKY69 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome