Horn problem - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Mar 29th, 10, 05:17 PM Thread Starter
Senior Tech
Dennnis Giles
 
Join Date: Jan 2006
Location: Roanoke Va.
Posts: 128
Horn problem

I just installed an air horn.It has 4 horns, a compressor,a relay and a button.When you push the button it plays one song over and over just the way it is supposed to. The problem is, it plays this song too slow.Does anyone have any suggestions on how to speed up the compressor?
Deny411 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Mar 29th, 10, 05:20 PM
Gold Lifetime Member
John
 
Join Date: Dec 2008
Location: Louisville, Ky.
Posts: 3,403
Re: Horn problem

You need to ask Bo or Luke, they had their's working.
john68 is offline  
post #3 of 3 (permalink) Old Mar 29th, 10, 05:24 PM Thread Starter
Senior Tech
Dennnis Giles
 
Join Date: Jan 2006
Location: Roanoke Va.
Posts: 128
Cool Re: Horn problem

Sorry, wrong song
Deny411 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome