Starting Problems - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Apr 11th, 10, 03:27 PM Thread Starter
CJ
 
Join Date: Sep 2007
Location: Bohemia, NY
Posts: 20
Starting Problems

I tried to fire up my 68 Camaro 350 sb, electronic ingition, (No MSD) after a 5 month winter nap. When I turned the key there was nothing. I had the battery tested and it was shot. I put in the new battery (die hard) and the car turned over. It stalled and I went to hit it again and there was nothing. Not even the interior light comes on. Could something be shorting out the battery?? I didn't do any electrical projects over the winter. Any suggestions would be great.

Thanks Guys and enjoy the season.
CJ
cwood518 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Apr 11th, 10, 03:30 PM
Gold Lifetime Member
Skip
 
Skeeter55's Avatar
 
Join Date: Feb 2008
Location: CA
Posts: 6,628
Re: Starting Problems

Battery cables are good with a good ground and starter solenoid wires connected are all good. Exterior voltage regulator up on the radiator support.

I NEED TO HIT THE LOTTERY
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Skeeter55 is offline  
post #3 of 6 (permalink) Old Apr 11th, 10, 03:41 PM Thread Starter
CJ
 
Join Date: Sep 2007
Location: Bohemia, NY
Posts: 20
Re: Starting Problems

It's running. I need to change the cables. I moved them a little and cleaned them and it turned over.

Thanks
cwood518 is offline  
 
post #4 of 6 (permalink) Old Apr 11th, 10, 03:45 PM
Gold Lifetime Member
Skip
 
Skeeter55's Avatar
 
Join Date: Feb 2008
Location: CA
Posts: 6,628
Re: Starting Problems

No problem. Glad you got here going.

I NEED TO HIT THE LOTTERY
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Skeeter55 is offline  
post #5 of 6 (permalink) Old Apr 11th, 10, 04:04 PM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 32,159
Garage
Re: Starting Problems

Next set of cables you get, get 1 AWG cables - less loss for the length of cable.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden enjoy your next chapter.
Everett#2390 is offline  
post #6 of 6 (permalink) Old Apr 14th, 10, 06:21 AM
Senior Tech
Mark
 
Join Date: Feb 2005
Location: Georgetown, TX
Posts: 335
Garage
Re: Starting Problems

Quote:
Originally Posted by Everett#2390 View Post
Next set of cables you get, get 1 AWG cables - less loss for the length of cable.
Hey Everett - Where did you find your 1 AWG battery cables? I've seen that recommended several times on this forum and would like to install them on my car, but can't find them locally.

69 RS, Hugger orange/black, Deluxe interior, Sony AM/FM/XM/CD, PS & PB. 355, forged pistons, Eagle rods, balanced, Iron Eagles, 9.4:1 CR, .038 quench, XR270HR Cam, Z28 intake, FAST-EZ EFI 2.0, Thorley Tri-Ys, TCI 700R4, 2400 stall, 3.42 posi
LukeWarm is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome