2002 Dodge Dakota 4.7 wont start after running - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Dec 11th, 10, 02:47 PM Thread Starter
Senior Tech
Jim
 
jsouthco68camaro's Avatar
 
Join Date: Feb 2005
Location: Wisconsin
Posts: 609
2002 Dodge Dakota 4.7 wont start after running

We are in Minnesota and have a blizzsrd today, 15 " snd counting... We took our truck out to do some shopping and while the truck was warming up in randomly shut off. We went out and started it right back up. We drove to the gas station, filled with gas and then would nto start. We verifed the FP was humming when we first went to start , yet all it would do it turn over but not fire up. After sitting for 1/2 hour I went back to it and it started right up. We drove home and it ran fine. Once we shut it off, it will not start again until we wait 1/2 hour or so. The truck does not show any other signs of trouble- not over heating, runs fine when running , etc....

Any thoughts?

1968 Camaro
350 / 4 spd
Then.....

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Now....

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jsouthco68camaro is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Dec 11th, 10, 03:43 PM
Senior Tech
Tony B
 
Join Date: Sep 2010
Location: Las Vegas
Posts: 245
Re: 2002 Dodge Dakota 4.7 wont start after running

Sounds like a coil to me.. when they get hot, they tend to shut off.. Heres a way to check.. run it till it gets good and hot.. then turn it off, then try to start it. if no start yank a plug ASAP! (caution as it will be hot) then check to see if your getting fire... if so then it may be a weak spark.. thats where id start as you see, to be getting fuel pressure. It may be low pressure too as a line may be clogged. Hope this helps...
69Z28/SS396 is offline  
post #3 of 7 (permalink) Old Dec 11th, 10, 04:02 PM Thread Starter
Senior Tech
Jim
 
jsouthco68camaro's Avatar
 
Join Date: Feb 2005
Location: Wisconsin
Posts: 609
Re: 2002 Dodge Dakota 4.7 wont start after running

This truck (4.7) has individual coils that sit above the plugs and fire the plugs. I thought coil too at first but am confused as to how this could be seeing each cylinder has its own coil. I would think if one were bad it would still start but would run rough. I am not too familiar with this truck and any firther thoughts would be appreciated.

1968 Camaro
350 / 4 spd
Then.....

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Now....

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jsouthco68camaro is offline  
 
post #4 of 7 (permalink) Old Dec 11th, 10, 06:50 PM
Senior Tech
Dan Ensign
 
Join Date: Jan 2007
Location: Claverack,NY
Posts: 366
Re: 2002 Dodge Dakota 4.7 wont start after running

Sounds like a bad crank sensor.

Dan E.
69 SS396 4spd 4.10 posi. x66 coupe
Dan E. is offline  
post #5 of 7 (permalink) Old Dec 11th, 10, 08:08 PM Thread Starter
Senior Tech
Jim
 
jsouthco68camaro's Avatar
 
Join Date: Feb 2005
Location: Wisconsin
Posts: 609
Re: 2002 Dodge Dakota 4.7 wont start after running

I had a friend suggest that the ASD (Auto shutdown relay) may be bad. This relay apparently controls the power to the coils as well as the injectors. We wil be looking at it again in the morning.

Thanks for the suggestions guys!

1968 Camaro
350 / 4 spd
Then.....

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Now....

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jsouthco68camaro is offline  
post #6 of 7 (permalink) Old Dec 11th, 10, 08:13 PM
Gold Lifetime Member
Joel
 
joels's Avatar
 
Join Date: Jul 2009
Location: Gadsden, Alabama
Posts: 789
Re: 2002 Dodge Dakota 4.7 wont start after running

Because its a Dodge Any kidding, I just turned in a Company truck 2002 1/2 ton @ 345,000 miles and I did all but the first 26,000. I only had to replace a head gasket because I let one of my workers drive it from NC and they run it hot. It is still in use but only local work. I know this had nothing to do with your post but when you said the D word I had to reply
joels is offline  
post #7 of 7 (permalink) Old Dec 14th, 10, 06:06 AM
Senior Tech
Chuck
 
Join Date: Apr 2007
Location: Austin, TX
Posts: 926
Re: 2002 Dodge Dakota 4.7 wont start after running

Check for DTC's before doing any other guess work on an OBD ll controlled vehicle. Maybe consult someone who works on those all the time, if it is a common problem, they should know the quick fix.
Chuck is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome