1994 Overheating!! - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Jun 25th, 02, 09:48 AM Thread Starter
 
Join Date: May 2002
Location: Glenside PA
Posts: 4
The cooling fan isn't coming on, even when the temp guage goes in the red. on the highway its fine of course, but heats up in stop and go traffic. How can i test to see if the fan motor is bad?
GlimTwin73 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Jun 25th, 02, 08:47 PM
 
Join Date: Jan 2002
Posts: 26
you have checked the simple areas haven't you????

could be as simple as a fuse under the dash....cars that new have many things ot check out to find problems....

check the fuses and relays and sending units first...otherwise you may needlessly spend more money than needed to find this promblem
shadow79 is offline  
post #3 of 5 (permalink) Old Jun 26th, 02, 06:37 AM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,461
Garage
Do the fans come on when you turn on the AC?

------------------
...Dennis
"The '69, the '96 & the club"
DjD is offline  
 
post #4 of 5 (permalink) Old Jun 27th, 02, 05:34 PM
 
Join Date: Jun 2002
Location: Vancouver
Posts: 1
I am having the same problem with my 95 Camaro z28. It overheats in traffic but fine on the highway. I've done the water pump, thermostat, pulled and cleaned the rad! The fans seem to come on though? Could it be a heatercore? It's driving me nuts! Please help if you can!
MrGee is offline  
post #5 of 5 (permalink) Old Jun 27th, 02, 07:01 PM
Senior Tech
Don
 
ZZ_430's Avatar
 
Join Date: May 2001
Location: Houston, Texas
Posts: 4,491
Check this out guys, it may save some time.
https://www.camaros.net/forum/Forum5/HTML/002190.html

------------------
Don~ ZZ430DropTop
~~~~and~~~~
70 RS/Z28
67 RS/SS Convertible, 70 RS/Z28
ZZ_430 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome