running rich - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Feb 20th, 01, 05:40 AM Thread Starter
 
Join Date: Dec 2000
Location: st.louis mo
Posts: 4
Question

I recently changed my 89 305tpi to a 90 350tpi and now the check engine light comes on after driving for maybe 15 minutes and i put the the scanner on it it's giving me a code 45 and everyone who smells the exhaust says the car is running to rich is there anything i could do to take care of this problem?
theplaya is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Feb 21st, 01, 02:48 PM
 
Join Date: Nov 2000
Location: rosenberg,tx u.s.
Posts: 11
Post

Let me know what you find out I'm having the same problem with my 89.
willis2z is offline  
post #3 of 3 (permalink) Old Feb 22nd, 01, 07:10 AM
Senior Tech
 
Join Date: Dec 1999
Location: Meridian, Idaho
Posts: 321
Post

I'm a little confused. Do you have a 305 that you removed the 305 TPI from and installed the 350 TPI onto the 305 engine?
If so, the injectors are different.
camaroguy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome