Rear Brakes - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old Apr 19th, 00, 04:27 PM Thread Starter
 
Join Date: Mar 2000
Location: Appleton, WI, USA
Posts: 15
Question

I am having a problem with my rear brakes and i can't figure it out. I am not getting enough pressure in the rear line to power the rear drum brakes on my 85 camaro so the brake warning light goes on on the dash. i checked the lines and they seem fine, and the resovoir on the master cylinder isn't going down a lot so i can't figure it out. Any ideas. Could it be that they just need to be bleed? Thanks
bhanse4 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old Apr 20th, 00, 04:32 AM
Senior Tech
Drake
 
Join Date: Dec 1999
Location: Racine WI
Posts: 203
Question

Just curious,are you saying the fronts work,but the backs don't?How do you know?Or do you just have a low pedal?Give more details,for a more accurate reply.
Not knowing what you have done already,I would say it sounds like a blown master cylinder,this will give a low pedal,and give cause the brake light to come on,but you won't see leaks anywhere,as you described.


------------------
67 RS RAGTOP # matching,
4X4 CHEVY TRUCK
67drake is offline  
post #3 of 8 (permalink) Old Apr 20th, 00, 10:55 AM Thread Starter
 
Join Date: Mar 2000
Location: Appleton, WI, USA
Posts: 15
Post

I know that the front works and the back doesn't cause i took my car in for a regular tune-up and while the mechanic was driving it he said the brake light went on, and that the rear drums weren't working when he did some test, but i didn't have the money at the time for him to look in to if further, so i am trying to figure it out myself and do it my self. But i do have to push the pedal down much further than before to get the braking power.
bhanse4 is offline  
 
post #4 of 8 (permalink) Old Apr 20th, 00, 05:40 PM
Gold Lifetime Member
Paul
 
Join Date: Mar 2000
Location: Boonton, NJ U.S.A.
Posts: 167
Post

Hi bhanse,
My friend and I had the same problem when we were bleeding the brakes on his newly acquired El Camino. What we found out was that there was an inline distribution block under the car (almost directly under the drivers seat) which had a pressure switch built into it. What this did was to prevent complete brake failure by cutting off the supply of fluid to the rear brakes if a leak had allowed the fluid pressure to drop below a certain level. The remaining fluid in the system would then be diverted to the front brakes for main stopping power. All you would have to do if this is the problem is to push the little valve in and use a clip to hold it in while the brakes are being bled. Be sure to remove the clip after bleeding. This might or might not be the problem, but it's certainly worth checking. Let us know what happens. Paul
paul1969 is offline  
post #5 of 8 (permalink) Old Apr 20th, 00, 06:12 PM
Moderator
David Pozzi
 
davidpozzi's Avatar
 
Join Date: Nov 1999
Location: Central California, USA
Posts: 10,080
Post

85 used the "quick takeup" brake system, which is a pain to bleed. They went to a low drag caliper on the front that needed a master cyl with a third piston at the back to move the initial "take up" fluid volume.

Make shure you are bleeding it according to MFR's proccedure. There are little pressure valves between the resevoir and master cyl, they prevent quick refill of the master bore when bleeding. Might take 5 minutes for each pump when manually bleeding the system.
davidpozzi is offline  
post #6 of 8 (permalink) Old Apr 20th, 00, 07:25 PM Thread Starter
 
Join Date: Mar 2000
Location: Appleton, WI, USA
Posts: 15
Post

So should i bleed them and go from there? I got a suggestion to just replace the master cylinder. Should i take the time to bleed them first. Should this fix it? Thanks
bhanse4 is offline  
post #7 of 8 (permalink) Old Apr 21st, 00, 03:40 AM
Senior Tech
Drake
 
Join Date: Dec 1999
Location: Racine WI
Posts: 203
Thumbs up

After reading your 2nd post,I would,it couldn't hurt.It's alot cheaper then doing the master first.
I might be reading to much between the lines here,but,you wrote that your mechanic said the brake light came on when he was driving?Has it come on when you were driving it?If not,IMO it sounds kind of fishy to me.It might just need the rears adjusted up,this is also free,if done yourself.At this point,I would do the free/easy things first,before doing the master.

------------------
67 RS RAGTOP # matching,
4X4 CHEVY TRUCK

[This message has been edited by 67drake (edited 04-21-2000).]
67drake is offline  
post #8 of 8 (permalink) Old Apr 22nd, 00, 11:06 AM Thread Starter
 
Join Date: Mar 2000
Location: Appleton, WI, USA
Posts: 15
Post

I solved the problem by just putting in a new master cylinder and the brakes work fine now. So i solved the problem 30 bucks later.
bhanse4 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome