edelbrock idle answer - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Nov 17th, 01, 01:14 PM Thread Starter
 
Join Date: Nov 2001
Location: Albuquerque, NM USA
Posts: 6
Post

Joekool came closest to figuring out what was wrong with my carb. He noticed that the problem seemed to be associated with one plane of the intake manifold. I changed plugs and leaned down that idle screw to no avail. It was still missing badly on 1,4,6,and 7 and the idle screw on that side wouldn't adjust. I took the primary venturi boosters out and found some trash in the small brass tube on the bottom of the booster on the side of the carb I was having trouble with. Cleaned it out and she now purrs like a kitten. Joekool spotted an important clue and made me concentrate my efforts on that one side of the carb. One hole, actually, the drivers side primary. Thanks, Joe.
Farmer
Terry Farmer is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Nov 17th, 01, 01:30 PM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,461
Garage
Post

Terry, that's good to hear. Could you cut and paste this into the orig thread so when forum clean up occurs the solution will be with the problem. We look to save good information but only when the thread is complete start to finish.

Thanks,
DjD is offline  
post #3 of 3 (permalink) Old Nov 17th, 01, 06:35 PM Thread Starter
 
Join Date: Nov 2001
Location: Albuquerque, NM USA
Posts: 6
Post

Done. All of the pertinent info is now in "edelbrock idle problem". Thanks for this great forum. It certainly helped me!
Terry Farmer

Could you cut and paste this into the orig thread so when forum clean up occurs the solution will be with the problem. We look to save good information but only when the thread is complete start to finish.

Thanks,[/B][/QUOTE]

Terry Farmer is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome