Fan doesn't turn on unless I turn on... - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Jun 2nd, 04, 09:55 AM Thread Starter
 
Join Date: Apr 2004
Location: tampa
Posts: 6
Post

The fan that cools the engine doesn't turn on unless I turn on the a/c or heat. Could the problem be the sensor? If not, then what? Thanks for the help!

Danny

"You can't **** on what you can't catch"
Smoothop is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Jun 2nd, 04, 10:53 AM
Tech Team
Wally
 
Join Date: Dec 2000
Location: Frederick Maryland
Posts: 91
Post

Hmmm, we talking a later car?? Not a 67 to 69. The fan or fans work a couple of ways, temp will bring them on and anythime you snap on the AC. There is a thermal switch for the temp part and it's hard wired to the ac circuit. That is the way my 93 corvette worked and I'm betting a late camaro is the same.

Gold 67
M.C.C. 559
1967 Malibu
1971 Malibu

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
muncieman is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome