Help 91RS 3.1V6 Camaro! - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Apr 13th, 02, 08:42 AM Thread Starter
 
Join Date: Apr 2002
Posts: 6
Do you know of any computer related problems where the car will flood
over for no appartent reason? I have replaced the coolant sensor on
the intake and the idle air charge and the Map.
P.S. I get a over charging code forgot to mention I also bought a new
alternator and i get a rich exhaust code forgot to mention I bought a
new oxygen sensor,I also get a mixture control code and yes I have
ran a check on the fuel pressure regulator and fuel injectors all I
know what is left is the ECM. Can any one HELP!??
Jannsjunction is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Apr 13th, 02, 05:11 PM
Senior Tech
Don
 
ZZ_430's Avatar
 
Join Date: May 2001
Location: Houston, Texas
Posts: 4,491
Vacuum leak?....try spraying some carb or brake cleaner around the intake gaskets etc.

------------------
Don~ ZZ430DropTop
~~~~and~~~~
70 RS/Z28
67 RS/SS Convertible, 70 RS/Z28
ZZ_430 is offline  
post #3 of 5 (permalink) Old Apr 13th, 02, 05:36 PM
Senior Tech
 
Join Date: Oct 2001
Location: milw,wi,usa
Posts: 159
Flood over?? Can you explain in better detail whats going on.Your replacing alot of parts there.All these codes happened all at the same time?
sschevyfan is offline  
 
post #4 of 5 (permalink) Old Apr 14th, 02, 06:27 PM
 
Join Date: Mar 2002
Location: Wrightwood, CA . U.S.A.
Posts: 11
Have you checked to see what the actual charging system voltage is? If it is charging correctly, it may be a false code. In this case, you may have a faulty PCM, which could be causing your driveability problems.
71 RAT is offline  
post #5 of 5 (permalink) Old Apr 14th, 02, 07:24 PM Thread Starter
 
Join Date: Apr 2002
Posts: 6
Yes, and it's charging correctly and we put a brand new alternator on it just in case.And yes all the codes happened at the same time.
Jannsjunction is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome