90 Camaro RS 3.1 cranking issues - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Jun 21st, 11, 10:37 AM Thread Starter
El
 
Join Date: Jun 2011
Location: Houston, TX
Posts: 1
90 Camaro RS 3.1 cranking issues

My 1990 Camaro RS 3.1 was starting great until I let sit without a battery for a month. Now, when I insert the key and try to turn it on, it doesn't turn all the way to the on position. My Camaro won't crank! Everything else operates as it should, but I can't get the key to start the vehicle. I haven't tried to push start the car. Any suggestions?
ekm57 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Jun 21st, 11, 01:08 PM
Gold Lifetime Member
John
 
Vintage 68's Avatar
 
Join Date: Mar 2002
Location: Moraga,Ca.,USA
Posts: 13,705
Wink Re: 90 Camaro RS 3.1 cranking issues

1st - welcome to Team CAMARO

Most likely the anti-theft system kicking in during start attemps ...
The PCM may need reprogrammed for the key VATS code, or something in the system is not working correctly.
Try reading up on VATS interlock system and testing - http://shbox.com/1/pass_key.html

Hopefully some of the true 4th gen guys will see the bump and chime-in ...

1968 Convertible
Some trucks
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Other V8 things - some of which float
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Other V6 things - none of which float
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Oh yeah, and 1 "Straight-Six" ...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


If a man says something in the garage - and his wife can't hear him - is he still wrong !!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Vintage 68 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome