solved the problum - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Mar 17th, 01, 05:56 PM Thread Starter
 
Join Date: Mar 2001
Location: benton,ky,usa
Posts: 4
Post

i finly found out what the hole problum was the *** that solde me the car forgat to "minchin"that he took the power wirse out of the distrbuter me and one of my good frinds that nos mor ubout cars than i do went out to look at it and trye to see if we kood feger out the problum afther ubout an aouer he diseded tp chek the wirse that go to the distrebuter sherinuf the wernt even hookt up so wee fixst them and all was well exsept we brok the roter buton but she sounds grate thanks four allthe help gise hitman
hitman is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Mar 17th, 01, 07:28 PM
Senior Tech
Joe
 
Join Date: Jan 2001
Location: Benicia CA
Posts: 1,250
Exclamation

Glad it worked out.
Joe

------------------
69 396 w/SS Trim, B&M TH400, 3.55 12 Bolt Posi, Blue w/White Z28 Stripes, Chrome Rally Wheels
[email protected]
69 Pics http://albums.photopoint.com/j/Album...559&a=11674961
Joe G is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome