Camaro Wiring - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Feb 27th, 00, 05:07 PM Thread Starter
 
Join Date: Feb 2000
Location: Louisville, Kentucky, U.S>
Posts: 1
Post

Can anyone tell me where the smaller wire goes on a solenoid on a 83 Camaro ? This car had a 350 engine put in it and someone messed with the wiring before I got it. They were running a wire from the battery to the distributor. Without this wire the car does nothing! It has no headlights, dashlights or will even crank without this wire.
I checked the wire that is on the "S" on the solenoid and discovered that, not only will it not take current, it's also not connected to anything. Could anyone tell me where this wire goes ?

[This message has been edited by LDRyan31 (edited 02-27-2000).]
LDRyan31 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Feb 27th, 00, 08:48 PM
Tech Team
 
Join Date: Jan 2000
Location: Arvilla ND
Posts: 44
Post

there should be a smaller bolt coming out of the solinoid that the wire attaches to
Athorn4941 is offline  
post #3 of 7 (permalink) Old Feb 28th, 00, 07:49 AM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Post

Hey, LD. I sent you a long email on this stuff, but for your question here, there are 3 terminals on the solenoid. The big one gets the battery pos cable, and up to 3 secondary wires, one to the alternator and the others to the fuse block. These are the wires that actually supply power to the car. There are 2 smaller studs on the solenoid, the one labelled "S" goes to the ignition switch, this is the wire that cranks the starter when you turn the key. The third one is left over from point ignitions and is not connected on a modern car.

Check the fusible links in the wires coming off the starter BAT terminal.



JimM is offline  
 
post #4 of 7 (permalink) Old Mar 3rd, 00, 04:35 AM
Senior Tech
 
Join Date: Mar 2000
Location: Dtown PA
Posts: 820
Post

Another thing to check , some of the wires coming from the BAT terminal from the starter have Fusable links installed in them, if all is hooked up correctly and still no power then this also might be a issue
Chris Edwards is offline  
post #5 of 7 (permalink) Old Mar 5th, 00, 04:37 PM
Senior Tech
 
Join Date: Mar 2000
Location: Dtown PA
Posts: 820
Red face

Jim cheated and edited his message to include mine.. his fusable links part was honstly not there when I posted it...
Chris Edwards is offline  
post #6 of 7 (permalink) Old Mar 6th, 00, 07:09 AM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Post

Hey Chris, not my message above does not indicate it has been edited... Ha Ha



JimM is offline  
post #7 of 7 (permalink) Old Mar 6th, 00, 08:11 AM
Senior Tech
 
Join Date: Mar 2000
Location: Dtown PA
Posts: 820
Post

heheh guess that falls under my DA/SS post about the RS/SS issue.


heheheh
Chris Edwards is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome