my 97 dies when it gets warm - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old Jul 11th, 11, 10:35 PM Thread Starter
Senior Tech
darrell
 
Join Date: Feb 2011
Location: texas
Posts: 1,202
my 97 dies when it gets warm

my 97 lt1 runs great but recently it dies after running for awhile and its becoming sooner and sooner--the dist , coil, wires, plugs, and perty much everything was replaced 6 months ago--i have had the fuel gauge on it when it starts to act up--it holding fuel pressure , so i dont think its that-havent thrown a code until this last time--i am planning on throwing a icm at it -what yall think
97Z4C is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old Jul 11th, 11, 10:45 PM Thread Starter
Senior Tech
darrell
 
Join Date: Feb 2011
Location: texas
Posts: 1,202
Re: my 97 dies when it gets warm

when it starts acying up--starts missings on all cyj. at 4 grand within 1min its at 1000rpm and dies--let set for an hour and fine again for awhile
97Z4C is offline  
post #3 of 12 (permalink) Old Jul 12th, 11, 04:16 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,728
Garage
Re: my 97 dies when it gets warm

Optispark.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden enjoy your next chapter.
Everett#2390 is offline  
 
post #4 of 12 (permalink) Old Jul 12th, 11, 01:09 PM Thread Starter
Senior Tech
darrell
 
Join Date: Feb 2011
Location: texas
Posts: 1,202
Re: my 97 dies when it gets warm

think the optispark is going bad again
97Z4C is offline  
post #5 of 12 (permalink) Old Jul 12th, 11, 07:53 PM
Senior Tech
 
Join Date: May 2006
Location: Bourbonnais, IL
Posts: 832
Send a message via AIM to Satatic
Re: my 97 dies when it gets warm

Unplug both the front 02 sensors. If the problem doesnt happen again then there you go.
Satatic is offline  
post #6 of 12 (permalink) Old Jul 12th, 11, 08:10 PM
Senior Tech
Steiner
 
Join Date: Mar 2009
Location: Lyman, SC
Posts: 8,348
Re: my 97 dies when it gets warm

I think if the Opti signal drops out it turns off the injectors. Might be able to free-rent a good scanner from the parts store and watch the RPM signal at the ECU. Unfortunately the test procedure for an Opti is pretty much "replace with a known good one". I think when it dies you should be able to turn the engine over and listen for the injectors or watch the RPM signal.

'69 Camaro
Dart 400-AFR 195-224/224 HR-Powerjection III TB with F.A.S.T. Sportsman XFI
TKO 600-Moser 3.42-Detroit Truetrac
500hp/538lbft

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'69 Camaro Beater-SFT 327-M20-Moser 4.10-sold
'02 Z/28 vert-stock-sold and totaled
Steiner is offline  
post #7 of 12 (permalink) Old Jul 12th, 11, 09:13 PM Thread Starter
Senior Tech
darrell
 
Join Date: Feb 2011
Location: texas
Posts: 1,202
Re: my 97 dies when it gets warm

thanks i will let yall know
97Z4C is offline  
post #8 of 12 (permalink) Old Jul 14th, 11, 05:23 AM Thread Starter
Senior Tech
darrell
 
Join Date: Feb 2011
Location: texas
Posts: 1,202
Re: my 97 dies when it gets warm

well i got hard headed and replaced the ICM since this this is the only thing that hasnt been replaced on car and wanted peace of mind--seemed like it ran better but with a/c on- it started reaching 200 driving in neighborhood -so i made it home and found that the fans was not running constant with a/c on, the fan would cycle with temp like i had a/c off-i cooled the car after it shut down again -restarted and inspected fans-i ran the engine with a/c off and the fan cycled once it got to 180 on gauge-it climbed to 215 and the engine started cutting out at this time-so i think the problem is a fan issue that the opti spark or coolant sensor gets too hot it cuts out firing( if i have the a/c on and turn the ignition to run position, the fans should have power or does the motor have to be running)
97Z4C is offline  
post #9 of 12 (permalink) Old Jul 14th, 11, 05:27 AM Thread Starter
Senior Tech
darrell
 
Join Date: Feb 2011
Location: texas
Posts: 1,202
Re: my 97 dies when it gets warm

the fan was not cycled on when it shut down at 215
97Z4C is offline  
post #10 of 12 (permalink) Old Jul 14th, 11, 12:02 PM
Senior Tech
Steiner
 
Join Date: Mar 2009
Location: Lyman, SC
Posts: 8,348
Re: my 97 dies when it gets warm

Here's a site that should have everything you need. Remember it from back when I had an LS1 car.
http://shbox.com/1/4th_gen_tech1.html

Here's the direct link to the cooling stuff:
http://shbox.com/1/4th_gen_tech2.html#cooling

'69 Camaro
Dart 400-AFR 195-224/224 HR-Powerjection III TB with F.A.S.T. Sportsman XFI
TKO 600-Moser 3.42-Detroit Truetrac
500hp/538lbft

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'69 Camaro Beater-SFT 327-M20-Moser 4.10-sold
'02 Z/28 vert-stock-sold and totaled
Steiner is offline  
post #11 of 12 (permalink) Old Jul 15th, 11, 08:01 AM Thread Starter
Senior Tech
darrell
 
Join Date: Feb 2011
Location: texas
Posts: 1,202
Re: my 97 dies when it gets warm

thanks steiner--this is a great lead to solving my problem and i think i know whats happening now
97Z4C is offline  
post #12 of 12 (permalink) Old Jul 16th, 11, 04:36 PM Thread Starter
Senior Tech
darrell
 
Join Date: Feb 2011
Location: texas
Posts: 1,202
Re: my 97 dies when it gets warm

well -i worked on it today and its not running as hot--havent stalled on me yet-it always has shutterd at wide open throttle when its about to shift gears and not even doing that anymore-so what was the problem--bad connection at plug to opti spark--thanks again all for putting me on the right track-now i am off to car show with it about time to enjoy it
97Z4C is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome