Heating Up - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Sep 22nd, 00, 06:48 AM Thread Starter
 
Join Date: Aug 2000
Location: mount carmel, TN.
Posts: 1
Angry

I have a 95 Z28 58,000 miles. The problem
I having is when The car is Idling the temperature gage goes up to around 210 and the fans do not come on. If I turn on the air conditioner or defrost the fans will come on and the temperature goes down. Since the fans work or at least one fan works, I assume it is not the fans. I have checked the fuses and relays and the are okay.Since the fans only work with the air conditioner is there any other sensors or swithes I should check. I would appreciate any advice.
P.s. thats for the advice with leaking remain seal.
joejoebowtie is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Sep 22nd, 00, 09:27 AM
Gold Lifetime Member
Jody
 
camcojb's Avatar
 
Join Date: Jan 2000
Location: Wilton, Ca. USA
Posts: 10,122
Post

Usually whenever the a/c is turned on the power is run through a relay and automatically turns on the fans regardless of engine temp. This prevents the head pressure at the compressor from getting too high. Otherwise either a separate temp switch or the computer through the engine temp sensor controls the fan. I believe the computer controls it on your car. Often they aren't set to come on until 215-220 degrees so there may be no problem with yours at all. The aftermarket tuners that re-program your ecu can change the temp that it comes on at.

Jody
camcojb is offline  
post #3 of 3 (permalink) Old Sep 24th, 00, 06:30 AM
Tech Team
 
Join Date: Aug 2000
Location: ,mi,USA
Posts: 94
Post

i have a 94 and the guage goes up to 215 before the fan comes on. you can buy the lower temp switch for about $38.69 the part number is jet-60600 it turns on at 200 and shuts off at 185.
DEVIL'S LAKE is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome