700r4 transmission problems - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Jan 6th, 02, 06:17 PM Thread Starter
 
Join Date: Jan 2002
Location: Lufkin, Texas
Posts: 1
Post

My problem is that the transmission revs up high before shifting into 2nd and won't shift into 3rd at all. sometimes it won't even go into 2nd, will I have to replace the transmission? or is there something I am missing?

thanks in advance
lewis_temple is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Jan 6th, 02, 07:01 PM
Senior Tech
 
Join Date: May 2001
Location: Ashby,MN, USA
Posts: 8,305
Post

i assume you checked the basics, but sometimes the easy stuff is overlooked.
did you check the fluid level? what color is the fluid? when was the last time the fluid/filter got changed? maybe the tv cable is out of adjustment.
that is the stuff to double and triple check before you spend the money and time to replace the transmission.

------------------
1971 Nova(looks like 69 camaro from underneath!)
355sb, vortec heads, HOT cam,T-10 tranny, 3.70 gears 16X8" IROC wheels
see pics here http://community.webshots.com/user/novaderrik
novaderrik is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome