Wire gutter on firewall???? - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old Feb 1st, 02, 09:35 AM Thread Starter
Senior Tech
 
Join Date: Apr 2001
Location: Newark, Ohio
Posts: 706
Post

my MSD distributor cap is in the way of installing the factory wire gutter on the firewall. All the photos I see online have the gutter with a complete MSD ignition System. Am i missing something here. I don't care to have the wires just drapped across the back behind the distributor. The gutter actually hits the top of the distributor and the boots. I have the MSD Ready to Run distributor with the tips showing and a 90 degree boot. I guess it is non HEI cap. What can I do, do they sell a lower profile cap or something?

------------------
68 Camaro RS, Built 355, 274 Comp Cam, Sportsman II Heads 200 c.c. 2.02. Ported to Performer RPM Manifold and 1.75" Headers, 1.5 Roller Rockers, 650 Holley, Steel Crank, 4.11 Gears but no posi yet! TH350 tranny w/ shift kit.
Erik Beckett is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old Feb 1st, 02, 10:15 AM
Senior Tech
Mike
 
Join Date: Jan 2001
Location: GARDEN GROVE CALIF
Posts: 446
Post

It sounds to me that the gutter on your car has been moved too low. My 69 I run an MSD ignition and the gutter is held with 2 screws up at the top of the firewall.Its a good 3 to 4 inches above the cap.

------------------
Black 69 camaro
HOTROD69CAMARO is offline  
post #3 of 12 (permalink) Old Feb 1st, 02, 01:12 PM
Senior Tech
Steve
 
mccorry's Avatar
 
Join Date: Apr 1999
Location: Grove City, Ohio, USA
Posts: 1,642
Garage
Post

Hey Eric, I am running an MSD RtR distibutor also and it clears my wiring gutter. I agree with the above post...sounds like someone moved it down...

------------------
Steve - Central Ohio Camaro Club
'69 Camaro RS/SS-350 - Daytona Yellow
'95 Camaro Z-28 - Sebring Silver
click here to see my webpage ---> My Camaros (updated 11/5/01)
mccorry is offline  
 
post #4 of 12 (permalink) Old Feb 4th, 02, 01:34 AM Thread Starter
Senior Tech
 
Join Date: Apr 2001
Location: Newark, Ohio
Posts: 706
Post

I see the two factory holes and I ordered a gutter from Ricks. It just won't fit. I honestly think this distributor is taller than other distributors. I have the cap with the brass terminals showing and the Super Stock Accel wires with a little thicker boot going over the terminals. There is know way it will fit. I can send a picture to somebody tonight or tomorrow. Do they make a low profile cap from MSD or something. Thanks, Erik

------------------
68 Camaro RS, Built 355, 274 Comp Cam, Sportsman II Heads 200 c.c. 2.02. Ported to Performer RPM Manifold and 1.75" Headers, 1.5 Roller Rockers, 650 Holley, Steel Crank, 4.11 Gears but no posi yet! TH350 tranny w/ shift kit.
Erik Beckett is offline  
post #5 of 12 (permalink) Old Feb 4th, 02, 01:53 AM
Gold Lifetime Member
Paul
 
PDQUICK's Avatar
 
Join Date: Oct 2001
Location: Londonderry, NH
Posts: 1,010
Post

Do you have your engine mounted on the taller engine pads?
PDQUICK is offline  
post #6 of 12 (permalink) Old Feb 4th, 02, 04:13 AM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,477
Garage
Post

eric - send the pic to [email protected] and I can post it. If it's already on the web let us know and we can link to it.

The wire molding should be right at the top of the firewall and the way you describe the dist terminals it sounds like your hood shouldn't be able to close without hitting the cap and plug wires...

------------------
...Dennis
"The '69, the '96 & the club"
DjD is offline  
post #7 of 12 (permalink) Old Feb 5th, 02, 04:28 AM Thread Starter
Senior Tech
 
Join Date: Apr 2001
Location: Newark, Ohio
Posts: 706
Post

I am going to e-mail the pics of the wire gutter so people can see what I am talking about, it just doesn't fit.

------------------
68 Camaro RS, Built 355, 274 Comp Cam, Sportsman II Heads 200 c.c. 2.02. Ported to Performer RPM Manifold and 1.75" Headers, 1.5 Roller Rockers, 650 Holley, Steel Crank, 4.11 Gears but no posi yet! TH350 tranny w/ shift kit.
Erik Beckett is offline  
post #8 of 12 (permalink) Old Feb 5th, 02, 05:13 AM
Senior Tech
Call me Funk
 
Join Date: Dec 2001
Location: Powder Springs, GA
Posts: 3,405
Send a message via AIM to CFunK
Post

I have the same problem with my MSD RTR in the 67'. Not sure how I am going to handle it yet. Let me know if you come up with something.

-Funk
CFunK is offline  
post #9 of 12 (permalink) Old Feb 5th, 02, 06:06 AM Thread Starter
Senior Tech
 
Join Date: Apr 2001
Location: Newark, Ohio
Posts: 706
Post

I sent photos to the administrator and hopefully he will upload them to see my situation. I would love to use the wire gutter to clean things up. Later, Erik

------------------
68 Camaro RS, Built 355, 274 Comp Cam, Sportsman II Heads 200 c.c. 2.02. Ported to Performer RPM Manifold and 1.75" Headers, 1.5 Roller Rockers, 650 Holley, Steel Crank, 4.11 Gears but no posi yet! TH350 tranny w/ shift kit.
Erik Beckett is offline  
post #10 of 12 (permalink) Old Feb 5th, 02, 09:25 AM
Senior Tech
Call me Funk
 
Join Date: Dec 2001
Location: Powder Springs, GA
Posts: 3,405
Send a message via AIM to CFunK
Post

I might just use a couple of "J" hooks mounted to the original wire gutter mounting holes and put the wires in a flexible wire loom. At least until I/we can figure out what is causing the problem.

-Funk

CFunK is offline  
post #11 of 12 (permalink) Old Feb 5th, 02, 09:55 AM Thread Starter
Senior Tech
 
Join Date: Apr 2001
Location: Newark, Ohio
Posts: 706
Post

I emailed you some photos of my wrie gutter problems, your username and email name are alittle different so I hope you got one of them. Thanks, erik

------------------
68 Camaro RS, Built 355, 274 Comp Cam, Sportsman II Heads 200 c.c. 2.02. Ported to Performer RPM Manifold and 1.75" Headers, 1.5 Roller Rockers, 650 Holley, Steel Crank, 4.11 Gears but no posi yet! TH350 tranny w/ shift kit.
Erik Beckett is offline  
post #12 of 12 (permalink) Old Feb 5th, 02, 05:05 PM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,477
Garage
Post

My GM small body doesn't sit up near as high as your dist does. If not maybe it isn't seated right the clamp looks like it's cocked to the left in the lower shot when I magnify it with accessability tools in windows.




------------------
...Dennis
"The '69, the '96 & the club"

[This message has been edited by DjD (edited 02-05-2002).]
DjD is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome