distributor - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Mar 22nd, 03, 03:56 AM Thread Starter
Senior Tech
 
Join Date: Aug 2001
Location: davisburg, michigan, united states
Posts: 114
Post

hello, i havent timed my engine yet, but have a 400 with hei, comp 268 cam, and performer rpm manifold. it hs to be retarded quite a bit to start up againwhen hot, i had a computer hei in it before, and would start fine when hot when advanced alot and would run trong and be responsive, if i advance thi ne, it barely cranks over when hot, mean just a hair turn, and it won. it run vry strong when advanced but wont crank over good. is there something wrong with the advance inside my distributor?
mylittle307 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Mar 22nd, 03, 04:21 AM
Senior Tech
 
Join Date: Mar 2002
Location: Austin, TX, USA
Posts: 5,277
Post

Are you running vacuum advance?

-dnult

Dave
========================
68 Coupe, 350 w/ Edelbrock Performer RPM heads, cam, intake, 700R4, Dave's small body HEI
dnult is offline  
post #3 of 3 (permalink) Old Mar 22nd, 03, 10:32 AM
Senior Tech
 
Join Date: Nov 2002
Location: Aiea, Hawaii
Posts: 571
Post

Conductivity of the wires is reduces when hot. If you are heating the starter up with headers or anything else your cranking power will reduce. There are shields available for keeping heat away from starters. Simple ya?
Snatchin'gears is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome