electrical - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Jul 3rd, 00, 02:30 PM Thread Starter
 
Join Date: Jul 2000
Location: Prosperity,WV, U.S.
Posts: 3
Post


My headlights, and tailights will not work. None of my fuses in the fuse box are blown. I even bought a new dimmer switch and they still will not work. CAN YOU HELP ME?


Thank you

john callaway is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Jul 3rd, 00, 03:03 PM
Tech Team
 
Join Date: Jan 2000
Location: Martinsburg WV, 25401
Posts: 34
Post

Hey John, Welcome. What year is it and what else have ya tried. You will probably need a volt meter or a test light to start with. Do your dash lights come on? and if they do, does the dimmer for them work? Let us know and we'll do our best. Dan in WV

------------------
Dan in WV
Just when you think your car is DONE......
68rally is offline  
post #3 of 5 (permalink) Old Jul 4th, 00, 07:02 AM Thread Starter
 
Join Date: Jul 2000
Location: Prosperity,WV, U.S.
Posts: 3
Post

<BLOCKQUOTE>quote:</font><HR>Originally posted by 68rally:
Hey John, Welcome. What year is it and what else have ya tried. You will probably need a volt meter or a test light to start with. Do your dash lights come on? and if they do, does the dimmer for them work? Let us know and we'll do our best. Dan in WV

<HR></BLOCKQUOTE>
Dan,
My camaro is an 81 Z28. My signal light and hazard lights work, but dash, park, and head lights don't. None off my fuses seem to be blown. Is there a relay switch for the head lights?

Thank you,
Bravo
john callaway is offline  
 
post #4 of 5 (permalink) Old Jul 5th, 00, 02:03 PM
Senior Tech
 
Join Date: Aug 1999
Location: Ontario, Canada
Posts: 564
Post

The head light switch has a built in breaker sounds like the switch is toast or maybe just not connected properly.
Rob.Canada is offline  
post #5 of 5 (permalink) Old Jul 7th, 00, 06:23 AM Thread Starter
 
Join Date: Jul 2000
Location: Prosperity,WV, U.S.
Posts: 3
Post

<BLOCKQUOTE>quote:</font><HR>Originally posted by Rob.Canada:
The head light switch has a built in breaker sounds like the switch is toast or maybe just not connected properly.<HR></BLOCKQUOTE>

Thank you ROB and 68 rally. I finally figured out what was wrong. I replaced the head light switch and now it's working again. By the way 68 rally I used to own a 68 SS when I was younger and I wish I had never gotten rid of it. So Dan your from WV what part? I'm from Beckley, WV. Is that just your nickname or do you really have a 68 Rally?

Bravo.

john callaway is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome