The "Burb" - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old May 20th, 01, 06:42 AM Thread Starter
Senior Tech
Tim
 
Join Date: Aug 1999
Location: Spokane, WA.
Posts: 522
Send a message via AIM to sixtsevnssrs
Thumbs down

The Camaro's running great but my parts hauler is having a bit of a fit. When cold she does not want to start until the starters been cranked three times 10 seconds each time. Its an 88 Suburban with the fuel injected 350. I changed the plugs. and really do not know what to check next. Any ideas or experience is helpful. Thanks

------------------
Tim
67 ss/rs,
Visit my page!!
sixtsevnssrs is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old May 20th, 01, 08:43 AM
 
Join Date: May 2001
Posts: 205
Question

did you check fuel press.(with key in on postion before cranking when cold)?
the mechanic is offline  
post #3 of 6 (permalink) Old May 20th, 01, 10:20 AM
Tech Team
 
Join Date: Mar 2001
Location: Wingate NC
Posts: 77
Post

I would check the injectors. If they are leaking down that will cause a slow start every time it sits for a while. like over night or maby sooner if they are really bad.
I would check the fuel pressure first to make sure the pum is working right. and if so I would go to the injectors.
6-71BlownCamaro is offline  
 
post #4 of 6 (permalink) Old May 20th, 01, 11:10 AM
Senior Tech
Dale
 
Join Date: Sep 2000
Location: Glendale,AZ.U.S.A.
Posts: 992
Post

That system holds fuel pressure,when the engin is not running.A relay is energized to prime the fuel system,when you turn the key on.It sounds like the check valve in the fuel pump might be leaking,or the fuel press.regulator.To diagnose this system you will need a fuel press. gauge capable or reading 20# of pressure.Check to see if the fuel pump runs when you turn the key on,don't start it.You should be able to hear it run for about 2 seconds,if you put your ear to the gas hole.

------------------
68 z28 ,68 rs 327 ,73 454 vette, 2 goofy kids
dale68z is offline  
post #5 of 6 (permalink) Old May 24th, 01, 05:52 PM Thread Starter
Senior Tech
Tim
 
Join Date: Aug 1999
Location: Spokane, WA.
Posts: 522
Send a message via AIM to sixtsevnssrs
Thumbs up

OK, I will check it out this weekend. Thanks. I was thinking along the same lines but was not sure how to check the system correctly.

------------------
Tim
67 ss/rs,
Visit my page!!
sixtsevnssrs is offline  
post #6 of 6 (permalink) Old May 25th, 01, 06:53 PM
Moderator
David Pozzi
 
davidpozzi's Avatar
 
Join Date: Nov 1999
Location: Central California, USA
Posts: 10,124
Post

A bad fuel pump relay might do it.
I believe the fuel pump relay is timer activated when you turn on the key.
If the relay is bad then you will have to crank the engine until the oil pressure switch closes, which activates the fuel pump to stay on.
David

------------------
Check my web page for First Gen Camaro suspension info:
David's Motorsports page
First Gen Suspension Page
67 RS 327
69 Camaro Vintage Racer
65 Lola T-70 Chev 350
Can Am Vintage Racer
davidpozzi is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome