1998 Dodge Dakota Problem - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Aug 10th, 03, 11:47 AM Thread Starter
Senior Tech
Al
 
Join Date: Nov 2002
Location: Vancouver, USA
Posts: 10,512
Post

Sorry for the Dodge spam, however, I have a small problem...

1998 Dakota V6 Automatic

I left the dome light on for a couple of days, draining the battery. After a quick charge on the batt, the engine will start, but won't idle. I never had this problem before. Could it just be that it needs a fully charged battery to idle? or should I look elsewhere?

Thanks,

BPOS out.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BPOS is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Aug 10th, 03, 12:17 PM
Gold Lifetime Member
Jack
 
Join Date: Sep 2000
Location: Gilbert, Az. USA
Posts: 1,677
Post

Try this site
http://www.allpar.com/forums/index.php?act=SF&f=33

67 RS
Royal Plum/Parchment
6.0 LSX 4L80e

06 corvette Z06
machine silver
jackr is offline  
post #3 of 6 (permalink) Old Aug 10th, 03, 01:05 PM
Gold Lifetime Member
Mike, 69's rule
 
zuma's Avatar
 
Join Date: May 2002
Location: Nor Cal, USA
Posts: 5,325
Angry

I had the same problem with my 99 V6 Dakota. After jumpstarting it I kept the Rev's up to about 1500 for about 5 mins, Just to keep it from dying . Got it home and replaced the battery. No more problems. The battery was only about 3 years old and the truck had only about 30k on it.(Died an early death if you ask me) If it is your orginal battery, I wouldn't mess around with it and replace it. Hope this helps good luck...Mike

(STAY THIRSTY, MY FRIENDS).

1969 Camaro
1990 IROCZ28 convertible (SOLD)
2004 Silverado Z71 4x4
2008 Pontiac G8 GT
GGSMU member

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zuma is offline  
 
post #4 of 6 (permalink) Old Aug 11th, 03, 02:22 AM
Senior Tech
 
Join Date: Sep 2001
Location: Elizabethtown, PA
Posts: 980
Send a message via AIM to Spames
Post

You could also try www.dodgedakotas.com
Spames is offline  
post #5 of 6 (permalink) Old Aug 11th, 03, 05:15 AM Thread Starter
Senior Tech
Al
 
Join Date: Nov 2002
Location: Vancouver, USA
Posts: 10,512
Post

Thanks for the replies, guys. After about an hour of running short errands, it just started idling without dying. I assume it's because the battery finally got a full charge. Funny that it wouldn't idle just with the alternator. Fuel injected computer controlled engines are beyond me!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BPOS is offline  
post #6 of 6 (permalink) Old Aug 11th, 03, 06:40 AM
Gold Lifetime Member
Jack
 
Join Date: Sep 2000
Location: Gilbert, Az. USA
Posts: 1,677
Post

I seem to remember my wifes 3.3 V6 minivan stalling at idle when the battery let go too. My Jeep V8 does not do that. Last week the battery failed on it but I did not have problem running it on 11 volts.

67 RS
Royal Plum/Parchment
6.0 LSX 4L80e

06 corvette Z06
machine silver
jackr is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome