4speed Linkage trouble - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Feb 23rd, 00, 03:53 PM Thread Starter
 
Join Date: Feb 2000
Location: Pueblo,colorado
Posts: 13
Angry

Hurst competition plus 4speed m21 close ratio. My reverse doesn't engage, I have to pull really hard in neutral to the left and wiggle it till it catches, as I reverse the car I can hear the gears grinding a little. I checked the shifter without the linkages attached, and a the 4speed pattern seem to go really smooth untill I hooked the linkage rods up. I took it for a test drive and every time I shifted to 3rd my gears grinded and wouldnt engage eaither but the rest are fine. So it's my reverse and 3rd, any suggestions? Thanks Nick
68 CAM is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Feb 23rd, 00, 06:11 PM
Moderator
David Pozzi
 
davidpozzi's Avatar
 
Join Date: Nov 1999
Location: Central California, USA
Posts: 10,080
Cool

Read: 4sp Muncie shifting problem
in the gen tech section. It tells how to adjust your shifter. Also while your'e under there check for loose parts.
davidpozzi is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome