Stumbling 95 Camaro 3.8L - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Jul 31st, 00, 09:46 PM Thread Starter
 
Join Date: Jul 2000
Posts: 3
Exclamation

Hello all, Ive been reading all of these posts in an attempt to figuire out what in he world is going on with my Camaro. Before i get to my questions let me explain the situation. I have a 95 Camaro RS 3.8L automatic with 47k miles. The problem started last week, the "Service Engine Soon" light came on and the car began to hesitate, sputter, and stumble whenever i tried to accelerate, then the light would to blink until everything "caught up". My first thought was that i had gotten ahold of some bad gas when i filled her up. I ran the tank down to E and filled her up with some good stuff. Same problem still. I replaced the fuel filter, no joy. Im at a loss now.
Ok, ive been reading about "codes" and "diagnostic computers". Where do i get this computer? Is there a way to figuire out whats going on without one? Could it be an O2 sensor? TPS? Should I try replacing the fuel pump? Im at a loss and trying to save money by not taking her in to get looked at, but if I must I must. Any advice or help would be greatly appreciated.

Orion in Hawaii
Orion is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Aug 1st, 00, 02:31 PM
 
Join Date: Jul 2000
Location: New Stanton, PA
Posts: 3
Smile

I'll get back to you tomorrow as soon as I can find by bill from PEP boys. It did fix the problem but about $250 went into it to take care of the code and their whole lookover of the engine. Same exact thing happened to me. Does it misfire? It didn't for me at first but then it eventually did. You hit the gas while riding smooth then it would sputter and the service engine soon light comes on? Someone did tell me it was the o2 but it wasn't. I'm pretty sure the mechanic tech told me it was the ignition wires and that Spark 6 was misfiring. I'll type the whole bill in for you before the end of the week. They did fix the problem though with a little bit of preventive maintentance added on. Now I need ABS service. Lifes goes on.....

------------------
Kevin99 is offline  
post #3 of 7 (permalink) Old Aug 1st, 00, 03:13 PM
 
Join Date: Jul 2000
Location: New Stanton, PA
Posts: 3
Post

R & R Cable Set, Ignition 57.00 This was it, I'm pretty sure.
Others
Injector throttle 24.99
Fuel in line filter 28.50
Tailor mag cor wires BWD lifetime wire set 23.99
Fuel Filter 6.49
5/6 plug tuneup/labor
Install new Spark Plugs, set timing & adjust idle speed, inspect air filter, PCV valve and ignition cables, inspect vacuum hose.

The codes were PO300 Misfire, PO756, P1870
The aboves codes were included with my other problems such as LOW TRAC which I'm having a problem now with ABS. The story goes on.... Good Luck! All the above included labor and I was satisfied with the tech at Pep Boys. Again, they did do some preventive maintenance on my belts which is not included above. It was not the o2 Sensors as my friends told me. Actually, there is more than one o2 sensors on a Camaro 96 RS v6 and others. Take care.
Kevin99 is offline  
 
post #4 of 7 (permalink) Old Aug 1st, 00, 04:29 PM Thread Starter
 
Join Date: Jul 2000
Posts: 3
Post

Thx Kevin for the info. Can you believe i was out here looking for a little cheapo diagnostic puter, and there isnt one to be found in Hawaii. So the main prob was the ignition set? Im afraid we dont have a Pep boys out here, closet thing would prolly be Car Quest =) and Napa seems to have a monpoly out here.
Orion is offline  
post #5 of 7 (permalink) Old Aug 3rd, 00, 05:25 PM
Gold Lifetime Member
Den
 
DenRS's Avatar
 
Join Date: Jul 2000
Location: Sturbridge, MA
Posts: 1,413
Garage
Post

Back in November, GM issued a letter regarding driveability complaints such as a rough idle, misfire and/or illumination of the Malfunction Indicator light for 95-98 3.8 engines. I believe you might still be able to get the letter from their website. The letter states that gm will replace faulty ignition wires within 7 years or 70,000 at no charge. I know a few people with 3.8 that have had similar problems and it turned out to be the wires.
DenRS is offline  
post #6 of 7 (permalink) Old Aug 3rd, 00, 05:47 PM Thread Starter
 
Join Date: Jul 2000
Posts: 3
Post

Hey great! Today i just installed new ignition coils thinking it might help, it didnt. Ill definetly look into replacing the wires thx
Orion is offline  
post #7 of 7 (permalink) Old Aug 4th, 00, 05:08 AM
Senior Tech
 
Join Date: Feb 2000
Location: Waldorf,Md,USA
Posts: 176
Post

Orion, You can throw money and parts at your car for a long time and you might eventually fix it, but it will be expensive, take it to your neighborhood Chevy dealer and get them to run a diagnostic check on it and get it fixed the first time with the least amount of pain. My 0.02. No I don't work at Chevy dealer, todays cars are somewhat complicated and need the correct tools to be repaired.

------------------
Leo Paugh
MCC #017
www.clark.net/pub/chevelle/mcc.htm
the bitterness of poor quality remains, long after the sweetness of the low price is forgotten
chev64 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome