I have a weird sound coming from car. - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Sep 17th, 11, 03:40 PM Thread Starter
 
Join Date: Sep 2011
Location: Minnesota.
Posts: 4
I have a weird sound coming from car.

I have a 1994 Chevy Camaro V6 3.4L Car. I have recently realized there Is a problem with my car because when I am stopped and I give the car a good amount of gas but not enough to burn out I hear a thump sound coming from the rear right tire of my car. If I give It a good push on the gas I hear a quick thump which Is annoying. I was told that It might be a crap transmission mount and I looked on a website and It said the symptoms for a transmission mount being crap would be that I would hear a thump like I do also that my car would have vibration that might not seem normal which I also have noticed that when I am In drive my side mirrors shake a little bit as If I am playing bass music I am guessing that the transmission mount It the problem but Im not sure how to check If they are bad I have absolutly zero experience with fixing cars so when you say part names etc I will probably not know what your talking about but what would be wrong with this car then.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
94ChevyCamaroV6 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Sep 17th, 11, 10:15 PM
Senior Tech
Steps
 
Join Date: Dec 2005
Location: New Zealand
Posts: 13,316
Re: I have a weird sound coming from car.

Quote:
guessing that the transmission mount It the problem but Im not sure how to check If they are bad
put it up on the hoist or axle stands..dont work under car on a jack....and with a small jemmy or big screw drive try to move the trans and watch the rear mount...if its broke ot looks suspect (commonsence) replace it.
While under there ..check other mounts and stuff..get familar ..look around.

My Spelling is not incorrect...it is creative

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Steptoe is offline  
post #3 of 3 (permalink) Old Sep 20th, 11, 05:50 PM Thread Starter
 
Join Date: Sep 2011
Location: Minnesota.
Posts: 4
Re: I have a weird sound coming from car.

I will try then.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
94ChevyCamaroV6 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome