302 hesitation - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Oct 23rd, 02, 02:06 PM Thread Starter
Senior Tech
 
Join Date: Oct 2001
Location: clawson,mi usa
Posts: 100
i had my original dz carb and dist reworked
by jerry macneish the car never ran better,
he wants 36 advance at 3000 rpm. when i do that i get a hesitation at take off, the motor almost dies and i have to flutter the gas to keep it running. the vac advance port doesent reg any vac untill 2000 rpm. coud that be it? i dont want to start adj anything. thanks
beattie z28 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Oct 23rd, 02, 02:33 PM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,547
Garage
Talk to Jerry but unless he ran your carb on an exact copy of your mill I think it needs some custom tuning... Hesitation is caused by 2 things usually. You'll get a bog or studder when the sec's start opening if they open too soon (too low of rpm) try a heaver sec diaphram spring. The other is an off idle stumble (maybe popping and backfire if you keep your foot in it until it recovers) and can happen when your crusing along and stab the throttle. The is caused by an out of adjustment accl pump and could be adjustment or nozzle and/or pump cam change.

Jerry can tell you the best though since he's the one that went through it...

------------------
...Dennis
"The '69, the '96 our local club"
and the "daily driver"
DjD is offline  
post #3 of 5 (permalink) Old Oct 23rd, 02, 10:47 PM
Senior Tech
Cameron
 
Join Date: Oct 2000
Location: Lexington, KY
Posts: 771
Do you have the vacuum advance hooked to a ported vacuum (side of the metering block)source or a manifold vacuum source? If you have it hooked to the ported vacuum source, that would explain why you aren't getting any vacuum until 2000 RPM. You might try hooking to manifold vacuum just to see what happens. That should give you a little more initial advance while not affecting total advance, which may get rid of your hesitation.
Cameron is offline  
 
post #4 of 5 (permalink) Old Oct 24th, 02, 09:54 AM
Gold Lifetime Member
Steve
 
Join Date: May 2001
Location: Clermont, FL
Posts: 296
I just chased the same problem for a few weeks till I got it. I had a lean stumble caused by too much timing advance. What is your static timing? It may be too far advanced. The accelerator pump shot may also not be sufficient.

------------------
68 convertible
ccpeat is offline  
post #5 of 5 (permalink) Old Oct 27th, 02, 05:18 AM Thread Starter
Senior Tech
 
Join Date: Oct 2001
Location: clawson,mi usa
Posts: 100
thanks for the info( my password was jammed up so i couldnt get back, al waved the magic wand) i changed the vac adv port, small change. still idles a little rough then dies like it ran out of gas. i checked the floats there ok, the sec arnt opening to soon. the cam is a cc solid replacement for the 30-30. jerry is out of town so ill take the pain untill he comes back unless i stumble on to something, seems like timing.
beattie z28 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome