Car running funny - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old May 16th, 01, 08:16 PM Thread Starter
Tech Team
 
Join Date: Feb 2001
Location: Santa Barbara
Posts: 47
Post

Ive got a pontiac 326 that came with the car and was supposed to have been rebuilt about 15k miles ago, and it looks it because its very clean and all the seals look new and it has the reciept for it. But it backfires when it revs down. It doesnt lag or choke when I accelerate hard also th idle seems to be unstable. The car isnt driving, and this is all info with it in neutral. It has a brand new edelbrok 600 cfm carb that I just put on. I dont think its the mixture or timing because Ive gone through those plenty of times. Any advice is much apreciated. Thank you
67firebird is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old May 17th, 01, 01:15 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 32,005
Garage
Cool

Bring engine to operating temp, hookup vacuum gauge, adjust idle mixture for max reading, reset curb idle to your liking.

Retest, still backfire, then ccw on mixture screws 1/2 turn(rich). Should cure it.

Everett 68.350/PG/11.90/115mph
Everett#2390 is offline  
post #3 of 3 (permalink) Old May 19th, 01, 08:38 PM
Senior Tech
Dale
 
Join Date: Sep 2000
Location: Glendale,AZ.U.S.A.
Posts: 984
Post

I assume it's backfiring out the exhaust.Make sure there are no exhaust leaks.A small leak will suck some air on decel and ignite the rich decel mixture.BOOM!

------------------
68 z28 ,68 rs 327 ,73 454 vette, 2 goofy kids
dale68z is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome