KNOCK! weird one though.... - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old Oct 4th, 11, 10:25 AM Thread Starter
Senior Tech
robert
 
rolling-robert's Avatar
 
Join Date: May 2002
Location: netherlands/waddinxveen
Posts: 1,114
KNOCK! weird one though....

my almost new 355ci started knocking.

in neutral, it doesnt knock at 500rpm, above it does.

When i put it in drive and hit the brakes, then open the throttle (while standing still) NO KNOCK!

so only in neutral and not when i put load on the engine, if you know what i mean.

i did pull the sparkplug cables 1 by 1, but it didnt make a change.

Therefore i dont think its a rod knock.

What do you think?

Z28 1984
'77 355ci/COMP cam 218/224 .464/.470 114 LSA
rollerrockers1.5/9.72 forged pistons
ported '66 461 heads 1.94,1.5/Flowtech shorty headers
edelbrock 600/performer rpm intake
th350/shiftkit/hughes2500stall
4th gen 3.23 10 bolt POSI.
rolling-robert is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old Oct 4th, 11, 10:36 AM
Gold Lifetime Member
Tom
 
Join Date: Mar 2008
Location: the 02176
Posts: 5,985
Re: KNOCK! weird one though....

Check the bolts holding the flex plate to the torque converter.

'67 rs - ordered new by my Grandfather
327 L30, K-K, Deluxe int, tach & gauges, 12 bolt posi, 4 speed.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Melrose RS is offline  
post #3 of 13 (permalink) Old Oct 4th, 11, 02:29 PM
Senior Tech
Steps
 
Join Date: Dec 2005
Location: New Zealand
Posts: 13,316
Re: KNOCK! weird one though....

Weirld sound..get a stethoscope

My Spelling is not incorrect...it is creative

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Steptoe is offline  
 
post #4 of 13 (permalink) Old Oct 4th, 11, 02:41 PM
Gold Lifetime Member
Matt
 
Join Date: Jul 2009
Location: Lauderhill, Florida
Posts: 1,053
Re: KNOCK! weird one though....

Loose torque converter bolts.

1969 SS Garnet Red X55 350 Factory 4 speed
12 Bolt 3.55 Posi
461 BBC TKO600
Matt 69 is offline  
post #5 of 13 (permalink) Old Oct 4th, 11, 03:25 PM Thread Starter
Senior Tech
robert
 
rolling-robert's Avatar
 
Join Date: May 2002
Location: netherlands/waddinxveen
Posts: 1,114
Re: KNOCK! weird one though....

i rrrrréally hope so.

ill check tomorrow.

Z28 1984
'77 355ci/COMP cam 218/224 .464/.470 114 LSA
rollerrockers1.5/9.72 forged pistons
ported '66 461 heads 1.94,1.5/Flowtech shorty headers
edelbrock 600/performer rpm intake
th350/shiftkit/hughes2500stall
4th gen 3.23 10 bolt POSI.
rolling-robert is offline  
post #6 of 13 (permalink) Old Oct 4th, 11, 06:39 PM
Senior Tech
Paul
 
Join Date: Jan 2005
Location: Tennessee
Posts: 5,772
Thumbs up Re: KNOCK! weird one though....

Quote:
Originally Posted by Matt 69 View Post
Loose torque converter bolts.
X2, Just bought a really clean chevrolet caprice and the owner thought the oil pump was bad and making noise. I knew different plus he had told me the longer he drove the car the quieter it got so i knew it wasn't a bad oil pump or the motor would have locked up long ago. I trailered it home, put it on jack stands and voila.. loose torque converter bolts. Tightened them up and it purrs like a kitten now.
1969 RS/SS DROPTOP is offline  
post #7 of 13 (permalink) Old Oct 5th, 11, 11:04 AM Thread Starter
Senior Tech
robert
 
rolling-robert's Avatar
 
Join Date: May 2002
Location: netherlands/waddinxveen
Posts: 1,114
Re: KNOCK! weird one though....

nope, not the torquebolts.

when i pull at my exhaust (near the engine) hard enough it disappears.

so i should think my header is touching the subframe, but it doesnt....?
I allready checked that like 5 times.

very weird...

Z28 1984
'77 355ci/COMP cam 218/224 .464/.470 114 LSA
rollerrockers1.5/9.72 forged pistons
ported '66 461 heads 1.94,1.5/Flowtech shorty headers
edelbrock 600/performer rpm intake
th350/shiftkit/hughes2500stall
4th gen 3.23 10 bolt POSI.
rolling-robert is offline  
post #8 of 13 (permalink) Old Oct 5th, 11, 11:11 AM
Gold Lifetime Member
 
ZaCamaro69's Avatar
 
Join Date: Jun 2010
Location: Texas
Posts: 1,027
Re: KNOCK! weird one though....

If you have one, I presume you would have removed it when you checked the converter bolts, but do you have a plastic dust cover that might be making contact with the flywheel?
ZaCamaro69 is offline  
post #9 of 13 (permalink) Old Oct 5th, 11, 02:17 PM
Senior Tech
Steps
 
Join Date: Dec 2005
Location: New Zealand
Posts: 13,316
Re: KNOCK! weird one though....

Without a stethoscope we can gess all day...the E brake cable rattling and with torque on the engine it takes up the slack....there are 100s of possiblites espec when thers is little indication fro location.

My Spelling is not incorrect...it is creative

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Steptoe is offline  
post #10 of 13 (permalink) Old Oct 5th, 11, 05:17 PM
Senior Tech
Jeremiah
 
Join Date: Jul 2006
Location: Oklahoma
Posts: 1,111
Re: KNOCK! weird one though....

I had one do the same thing and I had hell finding the problem. Turned out the mini starter gear didnt have enough clearance from the flex plate. The load of the engine when in gear does cause enough pressure on the flexplate that the clearance changes and the knock goes away. The reason it knocked instead of grind was because it had a slight warp.

69 Z/28, red/white stripe, black houndstoot with docs.
Jeremiah is offline  
post #11 of 13 (permalink) Old Oct 5th, 11, 09:59 PM
 
Join Date: Jul 2006
Location: CA
Posts: 4
Re: KNOCK! weird one though....

Check the flexplate for cracks between the bolt holes. I'm talking about the bolts that go into the crankshaft.

I had a stock flexplate that had cracked between all of the bolt holes except for two. Made a knock that sounded like a rod knock as it allowed the flexplate to hit the starter nosecone. But only under certain circumstances like you have described.

You'll have to pull the transmission back a few inches to be able to see.
I'd suggest you buy the thicker flexplate before you take it apart and then just go ahead and install it.

Summit sells their brand and TCI sells one.
I'd bet they are made by the same Co.

1970 Camaro Rally Sport. All #'s match. Shadow Gray, black top and black Custom interior (RPO Z87). AM/FM and RPO Z/21. PS, PDB, AC. Owner since 1989.
1970Z/22 is offline  
post #12 of 13 (permalink) Old Oct 6th, 11, 12:23 PM Thread Starter
Senior Tech
robert
 
rolling-robert's Avatar
 
Join Date: May 2002
Location: netherlands/waddinxveen
Posts: 1,114
Re: KNOCK! weird one though....

i checked the flexplate, the bolts are tight.

when i pull the exhaust a bit, it disappears , so im making a bracket for the exhaust that keeps the exhaust a bit more to the right.

its not THE solution, but hey, if it works, its fine with me.

I have to hurry with getting all the rust from the body before it gets too cold and wet outside.

I dont have a garage so i have to do everything outside on the street.

Z28 1984
'77 355ci/COMP cam 218/224 .464/.470 114 LSA
rollerrockers1.5/9.72 forged pistons
ported '66 461 heads 1.94,1.5/Flowtech shorty headers
edelbrock 600/performer rpm intake
th350/shiftkit/hughes2500stall
4th gen 3.23 10 bolt POSI.
rolling-robert is offline  
post #13 of 13 (permalink) Old Oct 6th, 11, 02:15 PM
Senior Tech
Steps
 
Join Date: Dec 2005
Location: New Zealand
Posts: 13,316
Re: KNOCK! weird one though....

Quote:
i checked the flexplate, the bolts are tight.

when i pull the exhaust a bit, it disappears
Hey I was just being a little flipant above about the exhaust above lol..
I have had a faint tap /ting for years at cruise that can be heard if the window down and pass a wall at a partular speed about 15 to 22 mph which is related to my above post.

My Spelling is not incorrect...it is creative

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Steptoe is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome