Problem? - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Dec 3rd, 00, 07:50 AM Thread Starter
 
Join Date: Dec 2000
Location: Quincy Wa
Posts: 1
Post

I have a prob..i was gettn backfire thru the carb..so i thought it was a burnt valve..ripped the heads off...and found silicone on the head gaskets..and no burnt valve..what could it be??
Kyle10 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Dec 3rd, 00, 08:04 AM
Senior Tech
 
Join Date: Aug 2000
Location: seattle, wa
Posts: 172
Post

Check your timing. I bet your running behind
goatjj is offline  
post #3 of 4 (permalink) Old Dec 3rd, 00, 10:12 AM
Moderator
____
 
DOUG G's Avatar
 
Join Date: Mar 1999
Location: Maryland, USA
Posts: 19,352
Garage
Send a message via MSN to DOUG G
Post

while checking your timing, also check the firing order and wires aren't crossfiring.

------------------
My '68 Camaro
Doug G.
68 Camaro
406 ci.
DOUG G is offline  
 
post #4 of 4 (permalink) Old Dec 4th, 00, 03:29 PM
Senior Tech
 
Join Date: Aug 2000
Location: Ft Worth, Tx USA
Posts: 288
Post

Kyle,

If all the rocker arm and push rods are ok, then you need to check the camshaft. If the heads are still off turn the engine and check every lifter to be sure they move up the same amount. A flat lobe on the cam will cause a back fire.

Larry
lnjstreetrods is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome