hard cranking, when HOT - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old Jan 20th, 01, 01:59 PM Thread Starter
 
Join Date: Jan 2001
Location: Watsontown PA USA
Posts: 22
Post

hey guys in the summer time, I had to install a new Intake gasket. And ever since then the car has been cranking over hard, only when it's hot. I got out in the morning and start it right up. But after it runs about 10 min or more i shut it off, and it'll barely start up. It'll sit there and just crank over hard like the battery is dead. it'll take about a minute of straight cranking then it'll fire up. sometimes when it does fire up it'll stall real quick, then i'll try agian and it'll turn right over. It's embarrasing going to get gas, you pump about 10 bucks in, then try to start it, just doesn't happen right away, you have 4 other poeple behind you waiting to get gas also. Any advice on this problem is greatly apreciated. Thanx
1984 Camaro is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old Jan 20th, 01, 04:30 PM
Senior Tech
 
Join Date: Feb 2000
Location: McKinney, Tx
Posts: 3,557
Post

Have your timing checked. If this isn't it, it could be a heat soak problem with your starter. Good luck........KZ

------------------
John D. Smith
69' SS/396
www.geocities.com/kz1000ltd
kz1000ltd is offline  
post #3 of 11 (permalink) Old Jan 20th, 01, 05:47 PM
Senior Tech
Steve
 
mccorry's Avatar
 
Join Date: Apr 1999
Location: Grove City, Ohio, USA
Posts: 1,642
Garage
Post

I agree with KZ...sounds like the timing is too far advanced...

------------------
Steve McCorry - Central Ohio Camaro Club
'69 Camaro RS/SS-350 - Daytona Yellow
'95 Camaro Z-28 - Sebring Silver
click here to see my webpage ---> www.mindspring.com/~mccorry (updated 12/22/00)
mccorry is offline  
 
post #4 of 11 (permalink) Old Jan 21st, 01, 05:07 AM
 
Join Date: Jul 2000
Location: Rock Hill, South Carolina, USA
Posts: 24
Post

After you set the timing check all your ground straps to the engine.
arley is offline  
post #5 of 11 (permalink) Old Jan 21st, 01, 08:48 AM Thread Starter
 
Join Date: Jan 2001
Location: Watsontown PA USA
Posts: 22
Post

Witch way do i turn it so it's not so advanced? towards the firewall or away from the firewall. And if it's a heat soak problem, will the starter shield take care of it. Thanx
1984 Camaro is offline  
post #6 of 11 (permalink) Old Jan 21st, 01, 09:09 AM
Senior Tech
Steve
 
mccorry's Avatar
 
Join Date: Apr 1999
Location: Grove City, Ohio, USA
Posts: 1,642
Garage
Post

Turn the distributor clockwise to retard the timing (this is looking down on it).....

------------------
Steve McCorry - Central Ohio Camaro Club
'69 Camaro RS/SS-350 - Daytona Yellow
'95 Camaro Z-28 - Sebring Silver
click here to see my webpage ---> www.mindspring.com/~mccorry (updated 12/22/00)
mccorry is offline  
post #7 of 11 (permalink) Old Jan 21st, 01, 10:51 AM Thread Starter
 
Join Date: Jan 2001
Location: Watsontown PA USA
Posts: 22
Post

thanx alot, i turned it about an 8th or a turn maybe more, and it worked just fine, now it just don't pick up as fast as it use to, and it sounds alot different. Thanx
1984 Camaro is offline  
post #8 of 11 (permalink) Old Jan 22nd, 01, 01:31 AM
 
Join Date: Jan 2001
Location: petal,ms usa
Posts: 11
Post

i had the same problem in my 79 had a 400 sb when it was hot it didnt want to start i let of the key then it sounded like it didnt have any compression. so i backed off timing just a little worked great but there every now and then it would do the same thing. but only about 25% of the time. took starter off and cleaned out about 2lbs of dust lubed bearings and got a starter shield for about 15 bucks never didit again. Sold the car 5 yrs ago but the man said it hasnt done it with him. i think it is a combo of 2 problems one more than the other. just putting my piece in
oneforu is offline  
post #9 of 11 (permalink) Old Jan 22nd, 01, 06:34 PM Thread Starter
 
Join Date: Jan 2001
Location: Watsontown PA USA
Posts: 22
Post

I was thinking of getting a starter shield also. I backed off the timming some, and now when I smash on the gas to take off it'll just spit, pop, and stutter. DO i have the timming to Retarded? I'm going to pick up a starter sheild this week sometime. Thanx for all the advice. need to know about if i have it to retarded though.
1984 Camaro is offline  
post #10 of 11 (permalink) Old Jan 23rd, 01, 09:15 AM
 
Join Date: Apr 2000
Posts: 30
Post

i had the same problem with my 69 camaro and the battery amps were to small had a 650 cranking amps. went to a 1,000 cranking amp batt. and never had any more problems. hope this helps. jimbird
jimbird is offline  
post #11 of 11 (permalink) Old Jan 29th, 01, 05:56 PM
 
Join Date: Oct 2000
Posts: 57
Post

I would suggest not just guessing at the timing and setting it correctly with a timing light. Your car will run better and it will start like it is supposed to.
dellerbe is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome