!!!-[ Tranny Problems ]-!!! - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Jan 3rd, 00, 11:41 AM Thread Starter
 
Join Date: Jan 2000
Posts: 4
Post

I got a TH350 in my '69 SS 350 and its got a manual valve body so you have to shift it...Well its always done well until the other day when it Stopped shifting into 2nd when i clicked it into 2nd gear! So now you have to go from 1st to 3rd gear at like 4000 rpms for it to run.....What happened to my 2nd gear! I need help!!!

------------------
Roger Leete, [email protected],
'69 SS 355/350 horses
RogerLeete is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Jan 4th, 00, 06:21 PM
Senior Tech
 
Join Date: Dec 1999
Location: Winston Salem, NC
Posts: 297
Post

could this be a fluid level problem? I have a Th-350 in my 67 Camaro and I noticed that when the fluid hit a little bit above the add mark, the transmission would no longer shift into second gear. Just an idea, but my car only has a manual/automatic valve body, and I don't really know that much about full manual valve bodies. I DO know that the TH-350 is VERY sensitive to fluid level. Hope you get the problem ironed out.
jrt67ss350 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome