Hide-a-way headlights - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Jan 16th, 00, 01:07 AM Thread Starter
 
Join Date: Jan 2000
Location: vine grove, ky usa
Posts: 2
Post

I recently purchased a 69RS. The hide-a-way's don't work. Can anybody give me or tell me where I can find out how to troubleshoot this???
conelydt is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Jan 16th, 00, 09:24 AM
Senior Tech
Carl
 
Join Date: Apr 1999
Location: La La Land, CA
Posts: 2,707
Post

The Camaro Restoration Handbook (HPBooks-758) has a simplistic explanation, but little in meaty reality.

A good investment would be a RS headlamp diagram which should be available from restoration houses or with a new vacuum line kit.

The 68-69 systems worked marginal at best even when new. Put in a high-performacne motor and it becomes difficult to make them work reliably.

The system consists of the headlight switch, vacuum switch, vacuum tank, rubber lines, and actuators. The actuators are located in front of each front wheel behind a splash guard. The actuators are connected to the RS door hinge assembly. Verify that the door moves freely. If they have never been serviced you may need to clean and lubricate the piviot points or rebuild the assemblies using a bushing kit. The actuators are a pull-on pull-off design, meaning that vacuum is required for both opening and closing. You can test the actuators by applying vacuum to one side of the actuator while plugging the other. If there is a leak, the actuator needs replacement. The vacuum tank, located on the LH front of the engine compartment, rarely goes bad, just check for leaks. The vacuum switch, located on the vacuum tank, controls both vacuum and atmosphere. In order for the actuators to work, vacuum must be applied to one side and the other side must be open (atmospheric). The vacuum switch controls which side of the actuator has vacuum/open. You can test the switch by disconnecting the lines to the actuators, apply vacuum to the system, and move the slide mechanism on top of the vacuum switch to both positions and determine if vacuum is present at both disconnected line locations. In one position vacuum should be present, move the slide and vacuum should be present at the other. The slide mechanism has an o-ring that is not visible that may require replacement. Be very careful moving all of these components since they are usually very fragile after so many years. The slide on the top of the vacuum switch performs the same function as the headlamp switch, alternating between an open and vacuum condition being applied to the vacuum switch. Be sure to check all hoses, tees, and connections for looseness, inluding the engine vacuum line. If you know someone who has a vacuum pump it will make your life a bunch easier.

Good luck.
CarlC is offline  
post #3 of 7 (permalink) Old Jan 16th, 00, 04:45 PM
Senior Tech
Steve
 
mccorry's Avatar
 
Join Date: Apr 1999
Location: Grove City, Ohio, USA
Posts: 1,642
Garage
Post

Along those lines....I have 1 actuator on my '69 that is acting up. It only works (marginally) when it is warm.

Decided to buy a replacement and low-and-behold...no-one is making them anymore. All the suppliers say that they have been unavailable for about 1 year. Something about retooling...

Anyone else heard this?

------------------
Steve McCorry - Central Ohio Camaro Club
'69 Camaro RS/SS-350 - Daytona Yellow
'95 Camaro Z-28 - Sebring Silver
mccorry is offline  
 
post #4 of 7 (permalink) Old Jan 16th, 00, 05:53 PM
Senior Tech
Carl
 
Join Date: Apr 1999
Location: La La Land, CA
Posts: 2,707
Post

mccory,
I have an original and a late 80's GM replacement. The original is tempermental like yours. I heard that the most recent repro actuator had some leakage problems that the mfg was trying to solve. But a year to fix it? There's nothing to the things. Do the Corvettes and a few Caprices share this component? If that's the case, maybe one of their repro houses have them or know of a place that can rebuild. Definately something I will keep an eye out for at the swap meets.
CarlC is offline  
post #5 of 7 (permalink) Old Jan 16th, 00, 05:53 PM
Senior Tech
Carl
 
Join Date: Apr 1999
Location: La La Land, CA
Posts: 2,707
Post

mccory,
I have an original and a late 80's GM replacement. The original is tempermental like yours. I heard that the most recent repro actuator had some leakage problems that the mfg was trying to solve. But a year to fix it? There's nothing to the things. Do the Corvettes and a few Caprices share this component? If that's the case, maybe one of their repro houses have them or know of a place that can rebuild. Definately something I will keep an eye out for at the swap meets.
CarlC is offline  
post #6 of 7 (permalink) Old Jan 16th, 00, 06:09 PM
Senior Tech
Steve
 
mccorry's Avatar
 
Join Date: Apr 1999
Location: Grove City, Ohio, USA
Posts: 1,642
Garage
Question

I don't know about the caprices...but I can tell you that the Corvette actuator is completely different....in mounting and appearence...

Are you willing to sell any of yours?


------------------
Steve McCorry - Central Ohio Camaro Club
'69 Camaro RS/SS-350 - Daytona Yellow
'95 Camaro Z-28 - Sebring Silver
mccorry is offline  
post #7 of 7 (permalink) Old Jan 17th, 00, 05:36 PM
Senior Tech
Carl
 
Join Date: Apr 1999
Location: La La Land, CA
Posts: 2,707
Post

mccory,
Sorry, I only have the two on the car. I'll keep my eyes and ears open.
CarlC is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome