Stalling issue - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Oct 25th, 11, 06:28 AM Thread Starter
JDK
Jim
 
Join Date: Oct 2011
Location: Kentucky
Posts: 2
Stalling issue

Hello all,
First let me say that I am not a mechanic. However money tends to force us to be things that we would not normally be.
I have a 1991 RS with a v-6. The car had been sitting for about a year then I needed to start driving it again. It was running good over all but would act like it wanted to die at stop lights when warm. I changed the pluggs and added a little injector cleaner. On my way from work I noticed a point as I was accelorating when it cut out. I let off the gas and it ran OK. Got to the highway and hit the gas. About the time it hit third gear it died. Just like someone turned off the fuel. It would start and go 50 or so feet and die again like it was out of gas. Got it home and replaced the MAP sensor (the ony error it gave), reset the computer by disconnecting the battery and it ran better but still shut down when reaching hwy speeds. It did start and got me home as long as I didn't get going too fast. I removed the air filter (which was filthy) and ran it and it was better but still not right. Any ideas that I may be able to do?

Thanks

Jim
JDK is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Oct 25th, 11, 12:51 PM
Gold Lifetime Member
John
 
Vintage 68's Avatar
 
Join Date: Mar 2002
Location: Moraga,Ca.,USA
Posts: 13,705
Re: Stalling issue

Check and monitor the fuel pressure.
Should be @30~40PSI at idle and maintain that at speed.
If not, fuel filter is bad - fuel pump is failing - regulator is bad ...

Is this a manual or auto?
Stalling at stops can be a defective Converter Lock Solenoid valve ...

1968 Convertible
Some trucks
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Other V8 things - some of which float
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Other V6 things - none of which float
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Oh yeah, and 1 "Straight-Six" ...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


If a man says something in the garage - and his wife can't hear him - is he still wrong !!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Vintage 68 is offline  
post #3 of 3 (permalink) Old Oct 25th, 11, 01:13 PM Thread Starter
JDK
Jim
 
Join Date: Oct 2011
Location: Kentucky
Posts: 2
Re: Stalling issue

Sorry, I should have mentioned that it was an automatic trans.

Jim
JDK is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome