Car won't start? Fuel Problem? - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Dec 2nd, 03, 02:11 PM Thread Starter
 
Join Date: Oct 2003
Location: DC
Posts: 3
Send a message via AIM to 68Gurl
Unhappy

The car turns over when you spray the carb with starter fluid but as soon as it burns off the car dies. The fuel lines are good with pressure to the carb. any ideas?
68Gurl is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Dec 2nd, 03, 05:55 PM
Moderator
David Pozzi
 
davidpozzi's Avatar
 
Join Date: Nov 1999
Location: Central California, USA
Posts: 10,073
Post

Could be a plugged up fuel filter which is in the carburetor inlet.
Could be a stuck float valve, but not likely.

If fuel pressure is not up to specs, the fuel will not go past the fuel filter. Most later GM fuel filters have a spring loaded valve in the filter inlet and it takes pretty good pressure to open it.
David

Check my web page for First Gen Camaro suspension info:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

67 RS 327 original owner. 1965 Lola T-70
davidpozzi is offline  
post #3 of 4 (permalink) Old Dec 3rd, 03, 12:36 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,620
Garage
Thumbs up

After you check the points davidpozzi suggested, you might take a pipe cleaner and stick it down the fuel bowl vent tube to see if its filling up with gas.

If it is, then maybe a carb cleaning would be forthcoming. Remove the carb from the engine, tear it apart and clean all those nooks and passageways with aerosol carb cleaner. Assemble it back together and start the car and readjust the carb.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - maybe this year, 2019 ...
Everett#2390 is offline  
 
post #4 of 4 (permalink) Old Dec 3rd, 03, 05:43 AM Thread Starter
 
Join Date: Oct 2003
Location: DC
Posts: 3
Send a message via AIM to 68Gurl
Smile

thanks for the responses!! i will try these [img]smile.gif[/img]
68Gurl is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome