79 Camaro turn signals not flashing - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Oct 30th, 11, 05:13 PM Thread Starter
Justyn.M
 
Join Date: Oct 2011
Location: Spotsy
Posts: 1
Question 79 Camaro turn signals not flashing

My 79 camaro turn signal lights will not flash but the hazards do flash. I have already replaced the relay switch but that didnt do a thing. I'm running on a tight buget sense I got it for $5400.
Justyn90 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Oct 30th, 11, 06:00 PM
r_w
Senior Tech
Robert
 
Join Date: Jul 2010
Location: TN
Posts: 226
I'm not sure, but expect the '79 has a flasher for hazard and one for turn. They should be the same. If you can find them both, swap them and see if the problem follows the flasher. But I would check the fuse first...

______________
Life is too short to drive cars that suck.
'67 Convertible

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
r_w is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome