torque converter - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old May 13th, 01, 04:46 AM Thread Starter
 
Join Date: Jan 2001
Location: telford, pa usa
Posts: 5
Post

if a torque converter is bad would the car run bad all the time? my car runs good sometimes and bad other times. could this be the torque converter?
mikep is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old May 13th, 01, 05:41 AM
Senior Tech
 
Join Date: Feb 2001
Location: Concord Cal. USA
Posts: 2,664
Post

Torque converters have nothing to do with how a motor runs just with how it moves

oger is offline  
post #3 of 6 (permalink) Old May 13th, 01, 06:30 PM
Senior Tech
 
Join Date: May 2001
Location: n.waterboro,me. u.s.
Posts: 101
Thumbs up

do a complete tune up.
sldhd is offline  
 
post #4 of 6 (permalink) Old May 14th, 01, 07:30 PM
 
Join Date: Jan 2000
Posts: 230
Question

Details -

What year / engine / tranny -

Define what "runs bad" means? Backfire? no power? stalling? sputtering? runs better cold than hot? speed make a difference?

Need more info... although I doubt it's the torque converter...

Steve
Dobek is offline  
post #5 of 6 (permalink) Old May 25th, 01, 05:02 AM
Tech Team
 
Join Date: Apr 2000
Location: Fayettteville, AR USA
Posts: 33
Post

Well...I have a 1994 V6 3.4 Camaro with 132,000 miles on it. I am driving my car with the torque converter going out on it. I was told to just let it go out and just get a new transmission because I have so many miles on my car. My problems are usually a vibration when I'm at an idle. Also, sometimes when I take off it doesn't really seem to have any gas and starts to feel like i'm taking off in 2nd gear instead of first. That's the only way I can really describe it because my car is an automatic. Lacks power..then it finally will kick in and feel like it isn't going to die on me. Usually it does this when it first starts. Sometimes it does this when it is hot..but usually more when cold. I took it to the dealer and two other places to have it test drove and have a diagnostics test done and all of them said it was the torque converter. Just thought I'd let you know what mine is doing so maybe you can compare. It's been doing this about a year and a half now, but not all the time. So...I'm just gonna drive it until it goes out. Only way I'll get my money out of it.
Jennifer is offline  
post #6 of 6 (permalink) Old May 26th, 01, 03:59 PM
Senior Tech
Eric
 
Join Date: Dec 2000
Location: Kentwood, MI
Posts: 8,097
Post

I just replaced a torque converter that was going out and it had a vibration at about 2,000 RPM regardless of the gear it was in. Didn't affect how the engine performed, just started getting a shake to it.

I suppose they can fail in a number of ways, but when they go completely you may toast the rest of your perfectly good tranny (who cares aboutt the miles) with pieces of torque converter. A simple rebuild on the tranny and a new torque converter now and you're good to go - you sure you want to wait????
Eric68 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome