wiring problem - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Jun 18th, 00, 02:42 AM Thread Starter
 
Join Date: Jun 2000
Location: cedar rapids, ia, usa
Posts: 5
Post

i installed a 78 305 with an automatic 350 transmission into my v6 5 speed camaro. it started and ran great for two days. then it would not start. when i turn the key there is nothing. no click, nothing. i would have thought it was the clutch wire that tells the car not to start unless the pedal is pressed down, but i took care of that and it started for two days. i replaced the starter, the starter celenoid, and the ignition. any ideas what else it could be?
djsmiles is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Jun 18th, 00, 11:36 AM
Moderator
David Pozzi
 
davidpozzi's Avatar
 
Join Date: Nov 1999
Location: Central California, USA
Posts: 10,080
Post

Some cars had an interlock that prevented starting unless the trans was in reverse, or clutch was depressed. Maybe your car had that.
David

------------------
The older I get, the faster I was!
davidpozzi is offline  
post #3 of 3 (permalink) Old Jun 21st, 00, 03:10 PM
Senior Tech
 
Join Date: Aug 1999
Location: Ontario, Canada
Posts: 564
Post

Wires to the starter too close to the exhaust, Burned something up , maybe the fuseable link wire.
Rob.Canada is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome