idles rough not getting enough fuel through carb - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Feb 20th, 01, 03:44 PM Thread Starter
 
Join Date: Feb 2001
Posts: 1
Question

i have an 86 iroc w/350 and a 650 carb i bought from a friend he messed with the carb to try to get better gas mileage and he messed it all up the car is hard to start and idles rough like if running off a few cylinders just need help on adjusting the carb. help me
CamaroguySS is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Feb 22nd, 01, 06:11 PM
Senior Tech
Dale
 
Join Date: Sep 2000
Location: Glendale,AZ.U.S.A.
Posts: 966
Post

what kind of carb? Q jets are not 650's,holley,edelbrock(afb)?

------------------
68 z28 ,68 rs 327 ,73 454 vette, 2 goofy kids
dale68z is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome