black crap comming out of exhaust pipes - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Apr 14th, 04, 04:07 PM Thread Starter
 
Join Date: Feb 2004
Posts: 3
Post

Hey i have 69 camaro,i have done an overhall on the engine about a year ago. For a few months now i have noticed black smugges on the back of my car right above the exhaust pipes and a real light mist of black all over the back of the whole car. I can only get it off with degreaser. I don't know if my car is just running too rich or what. I could use some help. Thanks for your comments!
camaro medlin is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Apr 14th, 04, 04:50 PM
Senior Tech
 
Join Date: Mar 2002
Location: Austin, TX, USA
Posts: 5,277
Post

A colostomy bag might help Sorry couldn't help myself.

I'd take your car for a nice hot drive and shut it down as soon as you can without too much idling. Then pull the plugs and see what they say.

Dave
========================
68 Coupe, 350 w/ Edelbrock Performer RPM heads, cam, intake, 700R4, Dave's small body HEI
dnult is offline  
post #3 of 7 (permalink) Old Apr 15th, 04, 01:19 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,620
Garage
Thumbs up

Paint the rear panel black. Ha! Do what dnult suggested, I wager you'll find sooty plugs.

Choke work good?
Fuel level too high?
Ignition making the correct voltage at plugs? Good plug wires?
Leaky power valve?
Air filter clean?
Correct plug heat range? Maybe a hotter plug is needed.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - maybe this year, 2019 ...
Everett#2390 is offline  
 
post #4 of 7 (permalink) Old Apr 15th, 04, 05:02 PM
Senior Tech
 
Join Date: Mar 2001
Location: Regina, Saskatchewan, Canada, Earth
Posts: 447
Post

Maybe its just powdered rubber from doing the nasty burnouts and hazing the tires. Ha Ha Ha!

Sorry no help from the peanut gallery here but someone had to say it.

Hope you find your problem and fix it before any damage takes place. - Barry [img]graemlins/clonk.gif[/img]

68 Camaro, 355, Forged pistons, rods and crank, Edelbrock Alum Heads, Air Gap w/Street Avenger, CC 280H, MSD Dist & Digital Box, T400 w/brake & 4200 stall, 513 gears, 11.66 @ 120 (with 150 shot) Street driven (occasional strip use)
sneakey pete is offline  
post #5 of 7 (permalink) Old Apr 17th, 04, 05:09 AM
 
Join Date: Feb 2002
Posts: 538
Post

I have had the same problem since my car has been driveable. I attribute the problem to a rich condition. Being down here, we are at 5000 feet or so above sea level. I have jetted the carb down to 67's in the primaries and have left the secondaries alone. Each time I jet down, the condition starts to go away. I may even go down to 66's to see what happens. If you have a Holley, pick up the "quick change jet" kit, it makes things a lot easier.
Judd is offline  
post #6 of 7 (permalink) Old Jul 31st, 06, 09:45 PM
 
Join Date: Jul 2006
Posts: 19
Exclamation Re: black crap comming out of exhaust pipes

my 86 2.8L did the same thing, i replaced my O2 sensor and the problem gradually got better over about 2-3 days of driving, and then the problem stopped...



hope this helps and if you know anything about ignition problems help ME
COBHC86 is offline  
post #7 of 7 (permalink) Old Aug 3rd, 06, 08:47 PM
Senior Tech
Jimmie-Retired
 
Join Date: Sep 2005
Location: S.E. Wyo & Coastal Ala
Posts: 1,036
Re: black crap comming out of exhaust pipes

Quote:
Originally Posted by camaro medlin
...and a real light mist of black all over the back of the whole car. I can only get it off with degreaser.
I once had a leaking rear seal on my 4 speed and it was leaving a oily mist on the back of my car. Check under the car for signs of trans or engine oil leak.

If leaking bad enough, they will "mist" your back side. Jim

Jim's '69
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


68 SS 396 4 speed A/C Bought New Sold 1976
68 350/350 A/C Bought 1978 $700 Wrecked
69 350 4 Speed Bought 1988
Fried Okra is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome