Hard start... - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Feb 1st, 01, 08:58 AM Thread Starter
 
Join Date: Jan 2001
Location: St. Croix, Virgin Islands
Posts: 6
Cool

I have a 1983 with a V6 2.8 liter engine that I just had rebuilt (head job and replaced crankshaft kit). I'm experiencing a hard start after the car has been parked up for six or more hours (like in the mornings). I live the in Virgin Islands, and the temperature here does not drop below 65 degrees, so I know it can't be that it's too cold. What would cause that, and what can I do to fix it?

------------------
-Toby Dee
TobyDee is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Feb 1st, 01, 11:48 AM
 
Join Date: Dec 2000
Posts: 10
Post

I had the same problem with my 1991 V-6 3.1. I just changed the plugs, wires, fuel filter, and fuel pump relay. But I don't think you have the same problem. I also switched to a thinner oil.
nrowland is offline  
post #3 of 3 (permalink) Old Feb 1st, 01, 11:52 AM
Senior Tech
 
Join Date: Dec 1999
Location: Meridian, Idaho
Posts: 321
Post

Verify if the choke is hooked up. Maybe not working or adjusted properly.

------------------
68 RS red w/ white stripes
67 SS/RS restoring
camaroguy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome