Cooling and Timing - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Jul 2nd, 02, 08:32 AM Thread Starter
Senior Tech
Matt Jones
 
Join Date: Jan 2002
Location: Renton, WA USA
Posts: 2,765
Ok, this has nothing to do with my Camaro, but it's a Chevy ('86 Half ton).

Ok, with the cooling issue. It only has idiot lights, no gauges. While driving at night, I can notice the light is slightly dim. Not fully lit, but dim. This tells me the engine is pretty warm, but not overheating. I also noticed, if I stop and idle, the light will go completely off. Step on the gas, it lights up dimly again. Is this normal? Any of you guys have this experience? It's all stock, clutch fan, shroud, etc.

Now with the timing. It's got a computerized Quadrajet and a 7 pin HEI module. I tried to check the timing via the instructions on the emissions sticker (disconnect vacuum, idle at 550RPM) and I read 45 degrees BTDC initial! That can't be! It starts great, runs great, no ping...am I doing something wrong? The sticker says I should have 4 BTDC...any ideas out there?

Thanks!

------------------
1969 Base Camaro
Vortec 355, Perf. RPM, Demon Carb., TH-400
All sheetmetal is NOS GM
See my NEW webpage at: http://www.geocities.com/compuboy007/
Silver69Camaro is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Jul 2nd, 02, 09:07 AM
Senior Tech
 
Join Date: Sep 2001
Location: Elizabethtown, PA
Posts: 980
Send a message via AIM to Spames
Is buying a relatively inexpensive gauge and sending unit out of the question? From what you describe, it doesn't sound like you are overheating. Sounds like an electrical problem on the idiot light to me. I don't think I'd be very comfortable owning a vehicle that didn't have at least a temp gauge.

Can't give any opinions on the timing issue. Sounds fishy to me too.

------------------
68 Coupe, 350 4-speed
Jim's Camaro Corner
Spames is offline  
post #3 of 3 (permalink) Old Jul 2nd, 02, 12:08 PM Thread Starter
Senior Tech
Matt Jones
 
Join Date: Jan 2002
Location: Renton, WA USA
Posts: 2,765
Spames, I agree. I don't like having the idiot lights either. Soon, I will get a set of dash gauges that were equiped on some pickups and install those instead. It's only $50, so it's worth the price. That way I will know exactly what's going on.

On the timing issue again, I should note the engine is a 350 with a 8" balancer, and the correct timing tab is installed. It's really got me confused.

------------------
1969 Base Camaro
Vortec 355, Perf. RPM, Demon Carb., TH-400
All sheetmetal is NOS GM
See my NEW webpage at: http://www.geocities.com/compuboy007/
Silver69Camaro is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome