Idle Problems - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old May 14th, 01, 02:49 PM Thread Starter
 
Join Date: Mar 2001
Location: washington
Posts: 6
Question

I have a 1990 Iroc/305TPI/5spd completely
stock.The problem is after I set the IAC
per Chilton, the idle starts out fine around
800rpm but after a mile or two when you come to a stop sign the idle is up to 2000rpm, if you wait for a minute sometimes it will drop to 1200rpm. This is the original IAC and I am
assuming this is where the problem is, but you now what happens when you assume. I have already cleaned the "throats" and IAC area, checked for vacuum leaks and everythings ok
any help would be appreciated, Thanks
BlueRoc is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old May 14th, 01, 03:50 PM
 
Join Date: May 2001
Posts: 205
Post

if iac is set and working properly,you might check tps
the mechanic is offline  
post #3 of 3 (permalink) Old May 14th, 01, 04:53 PM Thread Starter
 
Join Date: Mar 2001
Location: washington
Posts: 6
Post

<BLOCKQUOTE>quote:</font><HR>Originally posted by the mechanic:
if iac is set and working properly,you might check tps<HR></BLOCKQUOTE>


thanks, mechanic I'll check the tps

BlueRoc is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome