engin swap problems - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Jun 2nd, 99, 02:11 PM Thread Starter
 
Join Date: May 1999
Location: bloomington,MN,US
Posts: 2
i have a 87 IROC z i blew the 305 thet was in it and got a rebuilt 350 i have it all in but i am having stater problems i went and bought a new starter fot the engin and it still is making a bad grinding noise ihave gone from 3 0-4 shims and the noise stayes the same. the other problem is i dont have the same power i used to. I have a holley 600 carb on a rpm intake im not sure but do u think i should have more power than my stock 305 with a quadrajet car? the last of my problems is i put my old egsaust manifolds on but the cover up the dip-stick hole i was woundering if anyone knew a company that sells somthing that will bolt in to my exsisting exsaust?
thanx to all the people helping me on this site. You have been alot of help and i hope u can be some more
bigjt16 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Jun 10th, 99, 12:31 AM
 
Join Date: Jun 1999
Location: Grand Forks, ND USA
Posts: 1
As far as your starter problem, I doubt it has anything to do with the engine swap. I've got an 83' Berlinetta with the stock 2.8L with the same problem and for the life of me cannot find the cause. I've also tried replacing the starter motor (no help) and the flywheel is still in great condition. If you do discover the problem, let me know - it's driving me nuts to!
jerfox is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome